Forum Clubic

Problème d'affichage, après installation de RAM

Bonjour,

Je viens d’installer 2Go de RAM en + sur mon packard Bell au total : 3GO, mon problème est que il est devenu instable quand j’utilise Aéro, ou même des jeux ! Il y a pleins de trucs bizarres qui s’affiche comme quand je déplace la fenêtre de Firefox, la barre des taches clignote puis devient noir, pareil quand j’ouvre une fenêtre, le pilote plante souvent aussi… Et en classique je n’ai pas trop de problème…
Pour moi le problème vient de la RAM, comment résoudre? J’ai mit à jour le BIOS installé les derniers drivers de NVIDIA, la ou j’ai eu le moins de problème (et encore) c’est quand j’utilisais le driver de microsoft.
Ma carte graphique est une GeForce 7200 LE… Que faut il faire? J’ai entendu parler aussi qu’il fallais régler un truc sur la CG quand on changeait/ajouter de RAM.
Ma barette 1 est : 1Go 553MHZ
Ma barette 2 est : 2Go 667MHZ

Merci de votre aide!
Edité le 03/04/2009 à 20:00

Quel est le modèle de ton Packard Bell ?
Si tu enlèves la barrette de 1GB et à sa place tu mets la 2GB, tu as les mêmes problèmes ?

Un Istart, mais sa va rien changer je suppose…

salut

enlève ta barette qui tourne a 533Mhz ca devrait aller mieux ton pc ne doit apprécier la différence de fréquence entre tes barettes

a plus

A bon? je teste !

Si ça peut changer, selon le modèle ton Packard-Bell, la carte-mère est différente et la configuration de la mémoire n’est pas forcément la même… enfin c’est toi qui voit.

Essaye le test que que j’ai mis plus haut.

J’ai essayé et le problème est toujours la. Je vais essayer avec uniquement celle d’origine (1GO)

EDIT : Effectivement avec la barette d’origine plus de problèmes ! D’ou sa peut venir ? Une mauvaise configuration du BIOS ? ou Un défaut de la barette ?
Edité le 02/04/2009 à 19:08

télecharge everest et dit nous le model de ta carte mère

Le problème est

  • Soit la nouvelle barrette a un problème
  • Soit la carte mère accèpte mal cette barrette (ne la supporte pas, barrette mal configurée/mal connectée, etc.)

Avec Everest, Sandra ou tout autre logiciel du style, on pourra savoir le type de mémoire que tu as, ainsi que la carte-mère.
Quoique pour la carte-mère, tu dois avoir un manuel de ton PC qui soit surement indiquer le type de ram supportée ainsi qu’une procédure d’installation (installation par paire obligatoire/optionnelle, si paire > quel slot utiliser, si pas paire > quel slot utiliser, etc.)

Pour le Bios, c’est pas une mauvaise idée de regarder s’il n’y a pas de mise à jour disponible pour ton PC sur le site Packard Bell.

Si tu as des détails de la barrette que tu as achetée (celle de 2GB), met les ici dans ce topic (marque, type de ram, etc.)

Idem pour ton PC Bell, un Istart c’est une famille, c’est très générique… précise un peu le modèle exact.
Edité le 02/04/2009 à 22:00

Peut-etre qu’elle a besoin de plus de voltage que l’autre, vérifie si tu peut régler le voltage de la ram dans le bios.

Houla, comment faire ?
Mon BIOS est un Phoenix (sans doute bridé), je l’es mit à jour

Bin la mémoire qui est actuelement dans le PC c’est une PC(2)-4200 533Mhz 1GO et celle que j’ai pris une PC2-5300 2GO (mon pc est censé être compatible avec, et puis en 533MHZ 2GO sa n’existe pas)

Voila mon pc : ISTART F9007

Et voila les infos de la CM :
http://img17.imageshack.us/img17/1753/everestcm.png

Et voici les mémoires supportés :
http://img8.imageshack.us/img8/5681/memoiresupporte.png
Edité le 03/04/2009 à 07:33

je penche plus pour un problème de timing, vue que les 2 sont différents nativement (je sais que la plus puissante est supposé de baisser au niveau de la plus faible, pas de besoin de me le rappeler :o ). J’ai déjà eu des problèmes à cause la ram n’était pas à son potentiel normal (1067mhz au lieu de la 1600mhz)

Comment sa je ne comprends pas ?

Voila les infos de la barette (2GO) :
http://img15.imageshack.us/img15/3738/dsc00828b.jpg


Ah! J'ai compris, tu veut dire que celle de 553MHZ baisse celle de 667MHZ ? Mais j'ai essayé avec uniquement la nouvelle il y avais des problèmes... Edité le 03/04/2009 à 07:39

Problème de timing car dans everest ta barrettes de 1GO ets à 4-4-412 et ta 2 giga est en cl5 sur l’emballage, tu doit donc certainement pouvoir modifier les timings dans ton bios.

Selon les specs de ta carte-mère, cela devait être compatible :

Mémoire système

* DDR2 667 / 533, 2 banques avec canal simple
* Supporte jusqu’à 4 Go de mémoire système

Quand tu installes ta Ram 2GB, vérifies dans le BIOS qu’elle est bien détecté (taille/timing).

A moins que le changement de barrette (la 1GB par la 2GB) change quelque chose au niveau des paramètres système qui affecte ta carte graphique PCI. As-tu essayé ta mémoire 2GB avec la carte graphique intégrée ou une autre CG ? Si avec la carte intégrée ou une autre CG, tu n’as pas ses problèmes graphiques, alors le problème n’est pas la mémoire mais lié à la 7200.
Edité le 03/04/2009 à 11:15

tu as tester juste la 2G

Elle est détecté mais je n’ai pas d’infos en + juste la quantité de RAM et une fréquence bizarre (533MHZ), j’ai testé juste la 2G y’avais le problème, comment modifier les timing ? Mon BIOS est celui d’origine (mit à jour V18 Update), la carte intégré semble ne pas marcher, je vais essayer à nouveau (en redémarrant le pc).

Sinon j’ai une GeForce 6200, elle est plus puissante?

non, la geforce 6200 n’est pas plus puissante, c’est plutôt le contraire :neutre:

Ah ok, mais pour mon problème sa peut venir de n’importe quoi en gros? :whistle:
Bon je vais voir le vendeur, il m’aideras surement :slight_smile:

toujours aussi simple d upgrader ces pb
memoire DDR2 667 / 533, 2 banques avec canal simple
dans la cm il y a un Northbridge SIS671 avec processeur graphique intégré l as tu desactiver dans le bios !!!
voir ici
support.packardbell.com…
niveau bidouille dans le bios ca va etre tres limite avec ce genre de cm a 2 balles ( Carte mère Reno)
le melange de frequence et de timing etc est une tres mauvaise idee