Forum Clubic

Problème d'accès à internet avec une livebox

Bonjour à tous,

J’ai installer ma carte wifi correctement. Ensuite je me suis connecté à la borne wifi livebox et saisie la clé wep.
Cependant lorsque je lance firefox ou IE, j’ai ce message d’erreur : “Page web introuvable”.
Pour vérifier ma connection, j’ai fait un ping sur ma borne. Elle répond normalement …
Autre test, j’ai aussi fait un ping sur plusieurs sites web et ceux-ci répondent.

Quelqu’un aurait-il une idée de la raison pour laquel je ne peux pas aller sur internet alors que j’arrive à pingger différents sites web ?

Merci pour toutes vos réponses

Salut,

il y a le bouton association qui est soit en dessous de la livebox (bouton ou il est inscrit “REG”) soit si c’est une nouvelle livebox le bouton “1” sur le côté.
Quand tu appuies sur le bouton qu’il faut, tu auras la led du wifi qui clignote, a ce moment tu lances ta connexion a partir des pc’s.
Il faut au préalable avoir mis la cle wep sur ton pc.

Si la commande “ping clubic.com” répond normalement, alors tu es connecté à l’Internet, il n’y a pas de doute. Essaie ftp://ftp.free.fr/ pour voir si le FTP fonctionne. Vérifie sous IE, dans Outils, Options Internet, Connexions, Paramètres réseau, que la case proxy n’est pas cochée. Désactive tous les firewalls.

Je n’avais pas lu que tu arrivais a pinguer les sites désolé pour ma réponse.
As tu un parefeu activé?
sinon un petit reboot de la livebox parfois suffit (un peu béliqueuse de temps en temps)

Tout d’abord merci de m’avoir répondu.

Effectivement j’arrive bien à pinggé le ftp de free ainsi que clubic et donc chacun d’eux répondent correctement. J’ai désactivé tous les firewall et la case proxy n’est pas coché.

Y’aurait-il des spywares ou des virus capables d’interdire l’accès à une page web?

Je sais que le formatage serait une solution mais j’aimerais éviter.

Ah aussi, le paramètre “Travailler hors connexion” de IE n’est pas actif donc ça ne vient pas de là non plus.

Le reboot de la box n’a aucun effet non plus (même en la débranchant de la prise de courant)

Si toutefois vous avez des idées, je suis prenneur

Merci pour vos réponses

Petite précision,

Je me suis renseigné sur internet et j’ai remarqué qu’une personne indiquée ce début d’adresse ip : 169.254.xxx.xxx
Lorsque j’exécute la commande “ipconfig /all”, je remarque que j’ai le même début d’adresse.

Cette personne indique que ce type d’adresse est attribué par Win 2K et Win XP lorsqu’ils n’ont pas reçu de réponse de la part d’un serveur DHCP…

Si tel est le cas, comment faire???
Un serveur DHCP est là pour fournir une adresse IP alors comment forcer un serveur DHCP à en fournir une?
De plus, il est clair que je suis connecté à internet vu que je peux pinggé n’importe quel site web.

Voilà pour la précision

effectivement si tu as une IP de ce type c’est ton serveur DHCP qui n’arrive pas a te donner une IP.
regarde dans les paramètres de ta livebox si le serveur DHCP est activé.
sinon il faut que tu essaies de rentrer une IP manuellement pour cela il faut :
demarrer/panneau de config/connexion reseau/ tu cliques droit sur ta carte wifi/propriété/protocole tcp/ip/propriété et la tu coches ip manuelle

ip 192.168.1.20
mask 255.255.255.0
Passerelle 192.168.1.1 (ip de la livebox)
DNS 80.10.246.3
DNS2 80.10.246.130

tu cliques sur ok et tu essaies de te connecter
Edité le 24/03/2008 à 10:41