Forum Clubic

Probleme d'acceleration de materielle

salut…ce matin j’ai allumè mon ordi et j’ai lancè un jeu mais soudain un message d’erreur s’affiche sur mon écran… qui me demande d’aller activer l’accélération de matérielle…j’ai suis les instruction …et j’ai activé…l’acce de mater…tout s’est passè bien…j’ai cru que le problème 'est resolu mais après un autre redémarrage de mon ordi le message d’erreur reviens de s’afficher …ça montre que je dois activer l’accélération de matérielle de chaque redémarrage de pc… ce qu’il me dérange j’ai installé dernière version de pilot Nvidia et aussi j’ai fait un mise a jour de Directx9 mais aucune résultat …je me demande si c’est un problème avec matérielle ou problème de logiciel…aidez moi svp…:frowning:
j’ai une configuration de :
Dell optiplex 745 . processeur 2.13
carte mère dell
memoire 3 Gb
disque dure 160 Gb seagate
Alimentation seasonic 550 w
7900 GS 256M gigabyte
Edité le 14/03/2008 à 14:54

Quelle mise a jour de directx 9 as tu installee?sur le centre microsoft il y a la version de mars 2008.Essaie peut etre d’installer un autre forceware nvidia.

Arrives tu quand meme a jouer ou as tu constamment ce message d’erreur?

Tu peux toujours essayer d’installer 3d mark 06 ou 05 et faire un test.

La derniere chose que tu peux essayer c’est tester ton direct 3d et direct draw.Pour cela dans executer tape: dxdiag

Tu vas dans affichage et fais les tests direct 3d et directdraw.


Tout simplement si ca ne vient que d'un seul jeu c'est que ta cg n'est peut etre pas compatible.Dans ce cas un patch du jeu peut regler le probleme.

bon ca m’arrive avec tous les jeux et je peux jouer sur les jeux quand j’active l’accel de mater…j’ai deja essayer avec 4 pilot Nvidia …et j’ai deja fait les tests avec direct 3D et direct Draw…sans aucune resultat…ils m’ont conseiller de formater le system mais c’est ce que je peux pas faire maintenant… vs peuvez me dire d’ou vien ce probleme … !!!:neutre:


j'ai deja postè ce probleme sur un autre forum avec des images pour bien comprendre mon probleme ...et merci [www.presence-pc.com...](http://www.presence-pc.com/forum/ppc/Hardware/probleme-acceleration-materielle-sujet-43428-1.htm#t416432)

tout est resolu je viens de formater mon system et ca marche bien la …