Forum Clubic

Probleme d usb sur cm asrock

j ai l usb avant sur mon antec aria qui ne fonctionne pas j ai pourtant branche sur la carte mere les cables pour la facade avant

j ai vu sur le manuel qui il y avait un cavalier sur la cm

PS2_USB_PW1
1 _ 2 _ 3
0 _ 0 _0 cavalier
+5v

  1   _   2  _  3
  0   _    0   _ 0 cavalier
                +5vsb           

expliquer comme suit:
court circuitez les broches2 et 3pour choisir+5vsb(stanby) et permettre aux peripheriques PS/2 OU USB de reveiller le systeme

c’est quoi ca c’est en rapport avec l’usb

Ca permet à un périphérique USB (une souris USB par exemple) de pouvoir sortir l’ordinateur de l’état de veille de windows (veille prolongée).

Si ton USB avant ne fonctionne pas, vérifie tes branchements au niveau de la broche, en tout cas, le cavalier plus haut n’a rien à y voir.

Ensuite plusieurs possibilités:

  • port USB activé sous windows ?
  • petit problème d’IRQ ?
  • port USB défaillant sur la carte mère ?
  • prise USB défaillante sur le boitier ?

qu entends tu par port USB activé sous windows

Si c’est une installation propre, il doit être activé par défaut.

Mais tu peux, sous windows, faire en sorte qu’un périphérique soit désactivé (si ça t’arrange), il apparait alors dans le gestionnaire de périphérique avec une croix rouge. :wink:

Pour l’instant, vérifie bien tes branchements.

http://perso.wanadoo.fr/olive66/usb.jpg

moi les connecteur qui arrive de la face av sont comme suit

+5v
D2-
D2+
GROUND
GROUND

+5V
D1-
D1+
GROUND
GROUD

gestionnaire de periphe
http://perso.wanadoo.fr/olive66/usb1.jpg