Forum Clubic

Probleme d impression sous TSE

Je possede un serveur sous Win2k Serveur avec TSE

Juqu a maintenant je n avais aucun probleme, mes clients pouvait imprimé en local sans probleme.

Depuis 2 jours impossible d imprimer ils ont tous le meme message d’erreur a l impression :

Le document doc.xls dont User1 est propriétaire n'a pas pu être imprimé sur l'imprimante hp deskjet 995c series. 
Type de données : NT EMF 1.008. 
Taille du fichier de spoule en octets : 589824. 
Nombre d'octets imprimés : 0. 
Nombre total de pages dans le document : 1. 
Nombre de pages imprimées : 0. 
Ordinateur client : \\SERV. 
Code d'erreur Win32 renvoyé par le processeur d'impression : 2.  

Apres recherche l erreur 2 correspond a ca :

2 Le fichier spécifié est introuvable. 

Apres une bonne journée de recherche sur google la seul solution que j ai trouvé est :
http://www.ntfaqfr.com/ntfaq/printing15.htm
mais tous est ok dans ses variables la pour mon cas :confused:

Si quelqu un a une idée je suis preneur :jap:

Merci d avance

C’est une imprimante partagée ou en réseau ?
Partagée par quel OS ? Sur une machine dans un domaine ou dans un groupe de travail ?

Tu as essayé de rebooter le serveur ? et la machine qui partage ?
Tu as essayé de supprimer l’imprimante et de la réinstaller ?

Mets des nouveaux pilotes.

Le serveur TSE est en serveur d application

Les imprimante sont sur les postes distant non partagé

Reboot serveur n as rien donnée
Suppression/reinstallation des imprimante realisé ca n a rien fait non plus

Niveau pilote j ai mis exactement les memes, puis que ca a marché avec

:neutre:

Merci tous de meme pour cette reponse :slight_smile:

Problème Résolu by 404 :slight_smile: :lol:

Le SP4 de Windows 2000 serveur corrige beaucoup de problèmes d’impression.

J’ai contourné le problème (j’ai un 2000 et un 2003 en TSE), en mettant des JetDirect à toutes mêmes imprimantes (ou presque) ! :smiley:

La solution au probleme, on ne sais jamais ca peux servir :

Bon alors pour expliquer un peu les choses

Une mise a jour windows de mes 2 a du modifié les parametre suivant :

dans les outils d administration
on lance Configuration des services Terminal Server
Connection (double clike)
Onglet reglage client
et en bas de fenetre decocher tous …

:pt1cable:

Les mises à jours de tes deux je ne sais quoi ne touchent pas à ces paramètres… :sarcastic:

Et il te suffit de décocher “Connexion d’imprimante Windows”, surtout que le titre de l’ensemble est “Désactiver les éléments suivants”.

Mais quelqu’un a touché à ces paramètres… :neutre:

Et si tu ne l’as pas fait, je te conseille fortement de passer le SP4 ! :wink: