Forum Clubic

Probleme d 'écran, écran noir après installation des pilote de la carte graphique

j’ ai eu un probleme mon ecran a grille j’ ai donc eu un nouvelle ecran
je me suis aperçu que je ne pouvait plus allumer mon pc sauf en mode sans echec
j’ ai donc demande conseil au pret de mon pere
il ma dit c’ est peut etre ton windows, don j’ ai refait mon windows
tout marche bien jusqu’ a se que je reinstaller mes pilote de carte graphique
il (mon pc) me demande de redemarrer, je redémarre et la mon ecran devient noir au moment où il doit me marqué bienvenue
je l’ ai démarrer en mode sans echec sa a marcher, donc j’ ai désinstallé mes pilote carte video j’ ai redémaré mon pc normalement sa a marché plus d écran noir
j’ ai donc pensé que mes pilote ne marche plus mais pourquoi macher t’ il avec mon ancien écran
je demande votre aide a tout se qui on/on eu se probleme où se qui peuve le resoudre

      :o(help:o(

C’etais quoi comme type d’ecran que tu avais avant??

c’ etait un écran de 15 pouce sony
mais ce n’ ai pas un écran plat
tout comme mon nouveau
on ma dit c ‘est un vieux écran c ‘est pour sa que sa marche pas
donc j’ ai essaye sur un écran neuf sa fais pareille donc se n’ ai pas l’ écran

              merci a se qui pouront me renseigné :|

http://img4.cherchons.com/17_9_7_4_851307l/Sapphire_Radeon_X1950_Pro_512MB_DDR3_AGP_2xDVI_TV-OUT.jpeg
voici une image de ma carte graphique si sa peut vous aider :confused:

  • Desistalle le pilote et reboot ton systeme en mode normal .
  • Dans le gestionnaire de perif désinstalle la carte graphique et reboot ton systeme en mode normal.
  • Retourne dans le gestionnaire de perif et verifie que le pilote de la carte graphique soit devenu un piloge vga generique ( non ATI ) et installe le pilote de ta carte-graphique .

Ca devrait rouler.

merci je vais voir
:D:D:D:D:D:D:D:D

merci bizbiz mais sa ne marche toujour pas :neutre: :non: :o(


au secourhttp://www.cancerdusein.org/cds/images/fbfiles/images/big_emoticone37.gifau secour

Essaye un catalyst plus ancien … genre 7.8 . J’ai la meme carte graphique que toi mais en AGP et ce pilote fonctionne parfaitement !

Je pense a un truc tout bete … Tu as essayé les deux sorties ecrans sur ta carte ?