Forum Clubic

Problème d' Anti-aliasing

Avec une 8800GTS Asus, je n’arrive pas à avoir d’antialiasing dans les jeux : cela marche une fois (la première fois que je lance le jeu) et ensuite, le AA semble se désactiver… pourquoi et comment y remédier ?


( je précise que je force l'anti-aliaising dans les drivers, car dans les jeux ( BF2, frontlines fuel war ) , bien que choisissant un AAx2 ou x4, cela ne marche pas )

Résinstalle tes drivers, ne force pas l’AA dans ceux cis mais avec le jeux.

Mais le Anti-aliasing a X4 c’est largement suffisant

a+

zedarkstar --> c’est bien ce que je faisais jusqu’à maintenant, mais que ce soit BF2 ou autre, j’ai beau mettre l’option, je n’ai pas de AA au final !!!

je vais réinstaller les derniers drivers ( 169.21) pour voir…

Eh attention les 169.21 sont en version beta…

a+

a partir du jeu ou dans le pilote?, si tu le met dans le pilote, ca ne fonctionne pas (entouka pour moi, sur les 169.21 :/)

arf, toujours le même pb.

bizarre. quels sont les anciens pilotes “qui vont bien” ?

apparemment ça semble dépendre des drivers.
j’ai aussi lu sur un forum que les jeux utilisant le moteur d’ unreal 2007 ne gère pas le AA.

Reprenda les drivers officiels, ou mieux ceux fournis avec ta CG, tu as bien un CD ?

a+

oui, je vais voir ça

mouais, bon, ça a l’air d’être les mêmes pilote que chez nvidia…

quelle mouise !

une question : si la CG chauffe trop, est-ce qu’elle pourrait désactiver d’elle -même des fonctions pour se refroidir un peu ?

bon alors :

  • soit le jeux frontlines est tellement bêta, qu’il foire au niveau AA
  • soit mes pilotes soit foireux
  • soit la CG a un souci materiel…

sous BF2, l’AA fonctionne QUE SI il est forcé dans les drivers, et uniquement la première partie.
au changement de serveur/partie, l’AA se barre.

ok.
j’ai entendu parlé que les jeux exploitant le moteur de unreal 3 ne gérait pas le AA ( le moteur ne le gère pas), vrai ?


je vais essayer de voir ce qui se passe avec ce soft : nhancer [www.nhancer.com...](http://www.nhancer.com/)

Gros problèmes d’AA avec ma nouvelle 8800GT oc 512Mo et les derniers pilotes n’vidia dans Flight simulator 2004!
Tout est résolu avec n’Hancer2.3.2 et un nouveau profile pour l’.EXE en question ;);):wink: Ce logiciel m’a presque sauvé de la déprime !!!

Bug.
Edité le 29/12/2007 à 16:48