Forum Clubic

Problème d’affichage window !

Bonjour,

Voilà, j’ai un petit problème. J’ai installé un programme de compta, et j’ai remarqué qu’il avait fait des changements dans window. Par exemple les icônes de la barre window avait grossis. Même chose pour certain de mes programmes, les caractères d’affichage à l’intérieur du programme avaient, eux aussi grossi . j’ai donc désinstallé le programme de compta et relancé la machine. Les icônes de la barre, window sont redevenues normales, par contre l’affichage de mes autres programmes est resté le même.

Je vous joins un exemple du programme namo webeditor 6

La première photo montre la fenêtre de webeditor comme elle devrait être.
La deuxième photo vous montre comment est la fenêtre maintenant.

http://img.photobucket.com/albums/v503/bob…33/PICT0533.jpg
http://img.photobucket.com/albums/v503/bob…33/PICT0525.jpg

Le gros problème est que cette fenêtre n’est pas redimensionnable, donc impossible d’utiliser les fonctions de webeditor, et je suis obligé de bosser sur un autre ordinateur, car ce n’est pas le seul programme dans ce cas !!! quel merdier.
J’ai essayé aussi de désinstaller webeditor et de le réinstaller, mais sans aucun résultat, l’affichage reste le même ???
Comment faire pour retourner à l’affichage d’origine …

Merci à tous pour vos réponses et vos conseilles.

Salut,

Tu as vérifié si la résolution écran a été changée ?

Non, of course la résolution n’a pas été changé cela aurait été trop simple. Même en la modifiant la fenêtre reste la même.
Merci

Et les paramètres des apparences restent les mêmes aussi ? Taille de texte, tout ça…

Les photos exemples que j’ai prisent ont été prises à la même résolution d’écran 1024 x 768.
Ce qui est très étrange, c’est que les programmes modifiés n’ont pas été modifiés complètement, seulement certaines parties des programmes ont des fenêtres ou des textes surdimensionnés.

Je ne connais pas ton logiciel qui est en cause. Mais tu sais, dans les params d’apparence de WIndows, il y a plusieurs rubriques pour chaque type d’objet : fenêtre active, inactive, barre de titre, bouton, etc. Jètes-y un oeil, au moins pour t’assurer.

Le logiciel en cause est un logiciel de compta mais étrangé et programmé en interne… A mon avis les programmeurs n’ont pas du respecter les règles de programmation

Pour les params window, je viens de regardé à nouveau, mais rien n’a bougé de ce côté, les polices sont aussi en taille normal…

A tout hasard vérifie si les fichiers de police n’ont pas été remplacés (regarde leur nom -> nom de fichier -> compare avec ton autre Windows).

Je viens de regarder si des polices windows ont été rajoutées ou modifiées, ben non, nada…

J’y réfléchis :slight_smile:

Malheureusement la recherche ne marche pas en ce moment. Il me semble avoir vu récemment un cas similaire…

Tu peux faire un dir dans ton dossier Fonts et donner les détails de deux fichiers tahoma.ttf et trebucbd.ttf ?

Voici les infos des polices
Pour la police tahoma (version 3.14) date 2004
… pour la police trebucbd (version 1.22) date 1996.

Non, je n’ai rien dit : j’ai les mêmes polices que toi. Le problème n’est pas là.
Je cherche…

J’essayerais cette après midi pour la police tahoma, car je dois partir. Je viens de vérifier le fichier et ce qui m’étonne c’est quelle n’a pas été modifié, penses-tu vraiment que cela peut être la cause du problème ??? en tout cas merci pour tes recherche et ton aide
A+

Non, ce n’est pas ça le problème si ton fichier tahoma.ttf qui se trouve dans C:\Windows\fonts date du 17/07/2004 et fait 383.140 octets.

Je continue à y réfléchir en attendant ton retour. Et puis, il y a d’autres clubiciens qui vont bientôt se réveiller et venir te rendre visite :slight_smile:

@+

Bonjour,

Tu as bien fait de prendre les photos car on se rend bien compte du pb
Je te suggère d’ essayer de recaler l’affichage en passant en thême Windows Classique, de voir ce qu’il en est, et si c’est bon, de remettre l’affichage de ton thème préféré

Salut mike27 je viens de faire la manip et changer mon thème window, mais rien de nouveau !!!!
Salut nglechau , j’ai bien le même fichier tahoma.ttf que toi, sauf qu’il est daté du dimanche 18/07/2004 et non du 17.
A+

Il n’y aurait pas quelque chose de changé dans la taille ‘Paramètre PPP’ ?
( Propriété d’affichage > Paramètres > Avancé > Général)

D’autre part, est-ce que tu peux voir si en créant un autre compte utilisateur, le phénomène continue à se produire . Ceci n’expliquerait pas le probleme mais permettrait au moins de travailler correctement.

De toute manière, je suis d’accord avec toi : le programme a été mal conçu ou tout au-moins n’est pas pour XP, ou NT et de ce fait a mis un beau bazar dans Windows.

Peut être pourrais tu tenter une restauration: choisis un point de restauration juste avant l’installation de ton logiciel :wink: