Forum Clubic

Probleme d affichage du bureau

bjr
alors voila mon pblme au bou d 1 certain moment l affichage de mon bureau sous w7 se met a faire des saut mais dés que j ouvre une une page plus de probleme c est juste le bureau quelqu un serai svp
ma config et neuve monté moi meme elle a 5 mois
carte mere asus m4n78
proc amd phenom 2 955 black edition x4
carte graphique saphire hd 7770 flex
4go de memoir vive
disque dur 320go
merci :confused:

:hello:

Dans les jeux pas de soucis ?

Marque et puissance de l’alim ?

pas essaye ds les jeux encore !
mon alim advance 650w elle a 2 an de mon autre tour que j avais monté moi meme aussi et jamais eut de prob ?

merci de me repondre :slight_smile:

Advance :confused:

Alim de merde.

J’ai parfois eu ce souci après avoir installé certaines versions des pilotes graphiques,mais ça remonte quand même à assez loin :neutre:

Du moins si on parle bien de la même chose : une sorte de tremblement plus ou moins important de l’image et qui n’arrivait que sous Windows,jamais sur une page Internet ni dans un jeu ^^

oui c est sa juste sur windows mais pourtant j avais une hd 4870 que j ai changer par une hd 7770 j ai desintaller le pilote de la premiere pour installer celui de la nouvelle et sa le fait tjs bizarre non ?

Tu as pris les pilotes 13.4 ou les 13.8 Beta ?

Perso quand j’avais ce souci,il n’y avait pas d’autre solutions que revenir à une version précédente qui fonctionnait bien en attendant la suivante ^^

le cd d instalation de la sapphire hd 7770 flex faut que je regard la je me sert de mon autre tour j en n es monté 2 je te redi sa