Forum Clubic

Probleme d'installtion deamon tools 4 - lors de l'installation il dit une erreur

bonjour j’ai un probleme avec daemon tools, je m’explique :
j’ai l’ancienne version de daemon tools et je veux la changer la par la derniere ( la 4 ) mais lorsque que je telecharge celle ci il me dit lors de l’instalation :
“this program will install SCSI pass trought direct (SPTD) layer on your computer.
WARNING - SPTD is not compatible with kernel mode debuggers (softice, winDBG etc)
please cancel setup if you plan to use kernel debugger on this machine”
Voila et apres quand je clique sur ok il me quitte l’installation
La version 3.47 elle marche parfaitement je ne comprend pas pourquoi cela ne marche pas
merci d’avance de votre aide

Salut peut être qu’il faut desinstaller l’ancienne

je pense qu’il faut surtout virer le pseudo controleur SCSI du CD-ROM virtuel… en fait ç’est souvent ça qui empeche l’installation de ce type de softs…

C’est bizarre c’est un message d’information standard, c’est pas du tout une erreur :wink:

théoriquement il t’informe qu’il pourrait y avoir un problème après installation, mais c’est tout …

heu je vois pas trop ce que tu veux dire et comment on le fait ?
merci d’avance

Si tu as des lecteurs CD-Rom virtuels, désinstalle les depuis leur logiciel (nero, alcohol etc.).

ensuite dans le gestionaire de périphérique, surpprime les cartes SCSI (attention a ne pas supprimer les carte "physiques", seulement les virtuelles)

c’est bon merci ca marche ^^

:jap: de rien

J’ai le même message d’erreur, mais en installant Alcohol 120%.
Peut-être une incompatibilité avec Daemon Tool (qui est déjà installé) ?

http://img227.imageshack.us/img227/3834/alcohol2yk.gif