Forum Clubic

Problème d'instal du pilote d'un port ethernet

Bonjour,

Je viens de changer de carte mère. J’ai remplacé une Asus A7N8X-E Deluxe par une Gigabyte GA-K8NF-9.
Tout va bien sauf un petit détail mais très pénalisant… Elle refuse obstinément d’installer le pilote du port ethernet :ouch:
Or, c’est par là que passe ma connexion internet et mon réseau familial !

J’ai un message d’erreur qui me précise que ce port est déjà occupé et utilisé pour l’affichage :ouch: Comprends pas…
Je ne peux pas non plus le désinstaller car il me dit que cela empêcherait des fonctionnalités de tourner…
Que faire ?

Est-ce parce que il traîne encore des bouts de drivers de l’Asus ?
Je précise que je n’ai ce problème que sur le port ethernet… Tous les autres fonctionnent parfaitement…

Merci

tu as reinstallé ton system avec le changement de CM ou pas ?

tu es sur que c’est le bn periferique qu tu cherche à installer?

Essai de le desactiver dans le bios => retour Windows puis reboot et reactive le :wink:

Ca c’est une question pour chafoin :smiley:

Petite question basique tu es en quelle version du bios ?

sinon j’ai eu le meme problème jusqu’au hier et j’ai résolu le probleme en pointant le driver a la main dans c:\nvidia\XX.XX et ca fonctionne

au cas ou, si tu as des problemes ensuite, lis ca :

e vous fais un ptit C/C du post que je viens de mettre sur le forum d’hardware.fr pour ceux qui rencontre le meme probleme (et Dieu sait s’ils sont nombreux !) :

Hello ici !!!!

Alors voila, pour tous ceux qui ont écrasés moultes claviers se sont cognés 40 fois la tête dans le mur à cause du problème lier à la prise gigabyte ethernet qui ne fonctionne plus lorsque l’on passe au bios F2 ou F3 !!!

En effet, la carte fonctionne bien par defaut en F3 avec un cable croisé (je n’avais jamais essayer !!!) mais pas dans mon cas, c’est à dire avec un cable droit, et un hub tout bête…

La marche à suivre, car la carte reseau est en auto negociation pour le mode Full-Duplex/ Half-Duplex et cela génère un conflit avec les bios F2 et F3. Il faut donc passer la carte en mode Half-Duplex et tout redeviens normal !!!

la marche à suivre est très simple :

Faire un clique droit sur l’icône favoris reseau => Propriétés => Clique droit sur connection reseau qui merde => Propriétés => Configurer => Onglet Avancé => Cliquer sur Speed/ Duplex settings => Mettre dans la valeur “Force 100 Half Duplex” et valider.

Une fois fait, votre prise gigabyte ethernet devrait à nouveau fonctionner.

je n’ai pas réinstaller xp. J’ai essayé sans et tout fonctionne parfaitement (sauf le port ethernet).

Je vais tenter ta manip.

Je suis aller dans le bios mais je ne l’ai pas trouvé. Où est-il ?

"en pointant le driver a la main dans c:\nvidia\XX.XX" --> Comment as tu pu identifier le driver ?

aucune option dans le bios
Pour le driver tu as un sous dossier ethernet qui contient le driver normalement, si tu as précedemment installé les drivers unifiés nforce

c:\nvidia\XX.XX\ethernet et pouf il devrait le trouver tout seul comme un grand

triathfred > quand on change de mobo,on fait une réparation de XP minimum :neutre:

oui, c’est ce que j’ai fait et tout fonctionne maintenant…