Forum Clubic

Problème d'ecran, besoin de d'aide - écran View Sonic

Pour commencer un bref resumé de ma configuration :

Tour, antec avec alim 550 W.
Processeur: 2400 + xp
Carte Graphique : Radeon 9800 pro
Carte mère : MSI Nforce 2 (me souviens plus de la référence)
Disque dur : 200 G WD
Mémoire samsung : 1G

Un petit soucis qui c’est passé y’a de ca 3 semaines je ne sais pas si le problème est lié mais je prefère l’énnoncer.
Mon alim en cours d’utilisation de mon PC a pété et à fais sauter le fusible alimentant toute les prises éléctriques de mon appart.
Au départ j’avais changé le fusible grillé et en rebranchant mon pc paff l’alim qui pette encore ainsi que le fusible grillé…
Donc depuis j’ai racheté une alim le pc fonctionnais nickel sans problème.
(je ne sais pas si le problème qui va suivre serras lié)

Jusqu’au jour ou mon écran un View Sonic VP171B perd son image durant l’utilisation de mon PC en jeux ou sous windows, le voyant du bouton power restais pourtant allumé, mais rien pas d’image, parfois j’arrivais à la faire revenir en etaigant puis rallument mon écran, cela marchais au début mais sans résultats à la fin.
J’ai donc voulu tester mon écran cathodique IIYAMA mon ancien avec celui ci aucun probleme durant plusieurs jours.
Donc pour moi le problème venais de mon écran plat View sonic.
J’appel donc le SAV de View Sonic qui me propose de l’echanger sous 24-48h contre le même en 20" le VP201b je dis ok pas de soucis.
Et la le même problème se produit hier soir en cours de jeux j’ai perdu mon image à l’écran plus rien, éteindre rallumer rien n’y fais :s

Alors j’hesite à penser que cela viendrais encore de l’écran car c’est exactement le même problème qui se reproduit alors que cet écran que l’on m’a donné et soit disant “réparé, recyclé”

La carte graphique la coupable ? oui mais pourquoi cela marcherais bien sur mon cathodique ? que de questions !

A vos claviers : p

Merci d’avance.

j’ai le meme souçis,j’ai mis un post plus bas et c’est un viewsonic,malheureusement,le mien n’est plus sous garantie.
moi j’ai penser a l’alimentation mais bon…je n’en suis pas sur.

Un problème spécifique à ces écrans ? je sais pas étrange

en bref,sa panne ressemble a la mienne.
l’ecran s’allume et se reteint aussitot avec le temps de voir l’image ne serait-ce qu’une seconde.
en le réteignant et en le rallumant,c’est pareil,une image s’affiche,puis plus rien.

Un chti Up :slight_smile:

t’avais relevé le numéro de série du lcd pour voir si ils t’ont pas juste renvoyé le même

le sav de viewsonic c’est plutrôt des connards

Non pas besoin car mon ancien etais un VP171B ( 17 pouces) remplacé par un VP201B que j’ai actuellement et qui a le même problème (20 pouces)

si avec 2 ecran tu a eu le meme prob c est forcement la carte graphique…

le cathodique na pas coupé peut etre parce que le résolution que tu l utilisait n était pas la meme …