Forum Clubic

Problème d'affichage - carte graphique HS?

Bonjour,

Mon PC a un problème d’affichage.

Sur le moniteur, il est apparu subitement des lettres et des chiffres qui s’affichent devant les fenêtres.
Ca ne vient pas du moniteur car j’ai essayé avec 2 autres et toujours le même problème.

J’ai formaté le DD puis installé windows.
Il y a toujours l’espèce de “code de la matrice” devant les fenêtres, mais windows fonctionne sans problème et le pc reste allumé.

J’installe les drivers de la carte graphique.
Il y a toujours le de “code de la matrice” devant les fenêtres et en plus le pc reboot sans arrêt.

  • Est-ce que ça peut venir d’un problème matériel? sur la carte graphique?
  • Est-ce que je peux tenter un clear cmos? CoMmeNT On FAIt ?
  • Est-ce que ça peut venir du software?

La config :
CM asus A8N-E
AMD 64 3000
CG msi radeon X600XT

Merci à tous d’avance

va savoir c’est peut-etre un cheval de troie :confused:

Après le formatage j’ai toujours le même problème. Je pense de ce fait que ça vient du matériel plutôt que d’un virus ou d’un cheval de troie (je connais pas bien la différence en fait).

ecran, CG ou alim a premiere vue :neutre:

telecharge everest pour matter les temperatures et tensions :slight_smile:

Ca ne vient pas de l’écran. J’ai essayé avec 3 écrans différents qui fonctionnent.

Everest, bonne idée mais je sais pas exactement quelles sont les températures importantes à relever et les bonnes tensions.

Personne n’a une idée?

Un test tout simple essaie ta carte graphique sur le pc d’un pote…
Et tu verra si cela vient vraiement d’elle. :wink:

J’ai un souci en fait, c’est une carte PCI express 16x …

Foutu changement de standart. Où est passé le bon vieux socket A ? :pt1cable:

Merci Doriss, je vais chercher quelqu’un qui puisse me dépanner et je vous tiens au courant.

:sarcastic: :whistle: