Forum Clubic

Problème d'affichage au login - Ecran noir

Bonjour à tous,

je possède un laptop Dell D400.

Mon problème est que dès que je le démarre et me log dessus, il fait un écran noir (comme si j’avias plugger un beamer dessus) et je suis obligé de faire la touche FN + F4 pour remettre en affichage normal.

Y-a-t’il une clé de registre qui gère ça ? ou autres ?

Merci de vos réponse

Sébastien

Salut,
N’as tu pas fais une mise à jour quelqconque d’un driver graphique récemment?
Le pilote s’active au moment ou tu te logues, et c’est justement là qu’intervient ton soucis.

Peu-être que dans ton cas il serai interressant de faire une restauration système (si tu as accès en mode sans echec). Ton problème est apparu récemment je pense…

J’ai réinstaller les drivers de ma carte graphique rien à faire

je suis tjs sous W2k avec si jamais

Ok, et en mode sans échec tu as le même problème?

Je vais essayé je te tiens au courant merci et si jamais ça le fait pas ça veut dire que ?

… ça le fait pas ça veut dire que ?.. Ca serai pas une bonne nouvelle… soit un crash de fichier système (donc réparation de windows) soit carte graphique hs (donc racheter un carte graphique)… soit moins grave et une mauvaise prise en compte de ton driver graphique (donc réinstal d’une version antérieure, ce qui reste assez rare), soit et ca peu peut-être te rassurer je suis à coté de la plaque et c’est un truc tout bête auquel je ne pense pas…

Ne peux-tu pas trouver un éventuel lien de cause à effet? un logiciel que tu viens d’installer, un driver autre que le graphique, un nouveau matériel à prendre en compte…

Problème résolu j’ai tel à dell direct il m’on donner un driver spécial

Merci :slight_smile:

As, tu vois, pas folle guêpe!!! lol
Ah ces drivers…!!!