Forum Clubic

Probleme d'affichage - affichage sur l'écran de "No input signa

Bonjour,

Voila j’ai changé de carte graphique j’ai un Geforce 6600GT 128, l’installation c’est bien passé, j’ai téléchargé les nouveaux pilotes tout marche bien.
Sauf que des fois quand je joue à Battlefield 2, l’écran devient noir et il me dit No input signal" comme si il se mettait en veille et je ne peux plus rien faire j’appuie sur les touches mais rien ne se passe. Je suis obligé de redémarrer l’ordi.
je voudrai savoir qu’est ce que s’est ? d’^ù ça vient ? et pourquoi ? et comment remédier à celà?

(ça se passe souvent lorsqu’il y a une explosion en face de moi ou quand je meurt !)

Merci de votre réponse

ton cable moniteur est débranché :wink:

a chaque explosion :neutre: est-elle O/C ?

détail nous ta config .

:jap:

Alors Non mon cable n’est pas débranché :non: :wink:
Ma configuration :
XP familiale service pack 2
Pentium 4 3Ghz 800Mhz
2x 256 Mo DDR400 et 2x 512 (kingstom)
GeForce 6600 GT 128
mon écran c un SONY SDM-HS95D

“Va falloir regarder du coter de l’alim en priorité.
Donnes nous la puissance ainsi que les tensions fournies par ton alim.” euh… je trouve ça ou ?

et ce probleme apparait que sur le jeu Battlefield 2 sur les autres et lorsque je navigue tout va bien.

La puissance de l’alim c’est ce qui a dérrière mon ordi ?(220-240V 1.7A 50/60HZ)
pour les tensions j’ai téléchargé everest mais je ne vois pas ou je peux les voir.

MERCI

MA carte mère c’est une ASUS P4SD-VX

Champ Valeur
Propriétés de la sonde
Type de la sonde Winbond W83637HF (ISA 290h)
Type de sonde GPU National LM89 (NV-I2C 4Ch)
Nom de la carte mère Asus P4SD-VX
Intrusion dans le châssis détectée Non

Températures
Carte mère 31 °C (88 °F)
Processeur 34 °C (93 °F)
Aux 31 °C (88 °F)
GPU [ TRIAL VERSION ]
GPU (ambiante) 30 °C (86 °F)
Seagate ST3120022A [ TRIAL VERSION ]

Ventilateurs
Processeur 1372 RPM
Châssis 1688 RPM
Alimentation 1776 RPM

Valeurs de voltage
Noyau CPU 1.52 V
Aux 3.15 V
+3.3 V 3.33 V
+5 V 5.05 V

à l’intérieur c’est tout ce qui output ?

et comment on fait pour regarder dans le BIOS ? et je cherche comment ?
merci

j’ai téléchargé SPEEFAN le +12 m’indique 11.98V
Mais je n’ai ce probleme que sur BF2 apres tout va bien aucun probleme, sur BF c’est surtout quand je meurt ou quand il y a un grosse explosion devant moi.
Voila

Merci de ton aide et de ta patience

peut-être des bug sous les shader 3
:neutre:

oui le jeux est patché et avec un autre driver non je vais essayer avec un driver plus ancien
MERCI :love: tres sympa ton aide :super: , j’espere pas à bientot… :slight_smile: