Forum Clubic

Probleme Crysis

Bonjour, j’ai un probleme avec le jeu Crysis, le jeu fonctionnait bien pourtant, mais la depuis hier j’arrives a demarrer le jeu, mais aussitot que je clique pour charger ma sauvegarde … retour direct sur le bureau :heink:

Le jeu est a jour
Carte video aussi

Ma config
Windows Vista Ultimate 32 bit (a jour)
Intel Core2 Quad CPU Q6600 @ 2.40GHz
2 Nvidia GeForce 8800Gt 512Mb en SLI
Seagate 750Gb 7200
3Gb 800 mhz

Bonjour
Et avec une autre sauvegarde ?
Edité le 06/06/2008 à 16:46

Je ne peux choisir une autre sauvegarde, je clique sur charger une partie …retour bureau … vais peter un plomb :fou::smiley:


[quote="dragon-noir"] :hello:

essaye de le lancer en mode administrateur sa met déjà arriver avec certain jeux comme fear ,call of dutty .sa fonctionner normalement est après j’ai eu les mêmes symptôme que toi et quand je le lancer en mode clic droit sur l’icône du jeux exécuter en tant que administrateur sa fonctionné :neutre:

pense aussi a mettre a jour tes Punkbuster www.evenbalance.com…
[/quote]

Ok vais tester
:slight_smile:


Meme resultat, je crois qu'une reinstallation s'impose??

Si je reinstalle le jeux est-ce que je perd mes sauvegarde?

J’ai decouvert ce fichier texte qui explique la derniere session , mais je ne vois rien d’anormal :frowning:

BackupNameAttachment=" Build(6156) Date(06 Jun 2008) Time(11 04 09)" – used by backup system

Log Started at Friday, June 06, 2008 11:04:09
Running 32 bit version
Executable: C:\Program Files\Electronic Arts\Crytek\Crysis\Bin32\Crysis.exe
FileVersion: 1.1.1.6156
ProductVersion: 1.1.1.6156
Using STLport C++ Standard Library implementation

— CPU detection —
Total number of logical processors: 4
Number of available logical processors: 4

Processor 0:
CPU: Intel Intel® Core™2 Quad CPU Q6600 @ 2.40GHz
Family: 6, Model: 15, Stepping: 11
FPU: On-Chip
CPU Speed (estimated): 2399.914466 MHz
MMX: not present
SSE: present
3DNow!: not present
Serial number not present or disabled

Processor 1:
CPU: Intel Intel® Core™2 Quad CPU Q6600 @ 2.40GHz
Family: 6, Model: 15, Stepping: 11
FPU: On-Chip
CPU Speed (estimated): 2399.907807 MHz
MMX: not present
SSE: present
3DNow!: not present
Serial number not present or disabled

Processor 2:
CPU: Intel Intel® Core™2 Quad CPU Q6600 @ 2.40GHz
Family: 6, Model: 15, Stepping: 11
FPU: On-Chip
CPU Speed (estimated): 2399.909006 MHz
MMX: not present
SSE: present
3DNow!: not present
Serial number not present or disabled

Processor 3:
CPU: Intel Intel® Core™2 Quad CPU Q6600 @ 2.40GHz
Family: 6, Model: 15, Stepping: 11
FPU: On-Chip
CPU Speed (estimated): 2399.788207 MHz
MMX: not present
SSE: present
3DNow!: not present
Serial number not present or disabled

Total number of system cores: 4
Number of cores available to process: 4

Windows Vista 32 bit (build 6.0.6000)
System language: French
Windows Directory: “C:\Windows”
Prerequisites…

  • Installation of KB940105 hotfix required: no! (either not needed or already installed)
    Local time is 11:04:10 06/06/08, system running for 60 minutes
    2813MB physical memory installed, 1870MB available, 2047MB virtual memory installed, 33 percent of memory in use
    PageFile usage: 49MB, Working Set: 26MB, Peak PageFile usage: 50MB,
    Current display mode is 1680x1050x32, VGA
    IBM enhanced (101/102-key) keyboard and 5+ button mouse installed

Stream Engine Initialization
Network initialization
[net] using iocp socket io management
Physics initialization
MovieSystem initialization
Renderer initialization
Console initialization
Time initialization
Input initialization
Sound initialization
Sound - initializing AudioDevice now!
Sound - starting to initialize Windows Audio Session API output!
Sound - 2 drivers found:
Sound - available drivers: 0 Haut-parleurs / Casque (SigmaTel High Definition Audio CODEC) !
Sound - available drivers: 1 Appareil de sortie digitale (SPDIF sortie) (SigmaTel High Definition Audio CODEC) !
Sound - initializing FMOD-EX now!
Sound - initialized FMOD-EX
Sound - using FMOD version: 00040723 and internal 00040723!
Sound - initializing SoundSystem now!
Font initialization
AI initialization
Initializing Animation System
Initializing 3D Engine
Script System Initialization
Entity system initialization
Initializing AI System
[PlayerProfiles] Login of user ‘Frank’ successful.
[PlayerProfiles] Found 1 profiles.
Profile 0 : ‘default’
[GameProfiles]: Successfully activated profile ‘default’ for user ‘Frank’
$3r_FSAA = $60 $5[DUMPTODISK, REQUIRE_APP_RESTART]$4
$3r_FSAA_samples = $60 $5[DUMPTODISK, REQUIRE_APP_RESTART]$4
$3r_FSAA_quality = $60 $5[DUMPTODISK, REQUIRE_APP_RESTART]$4
Edité le 06/06/2008 à 17:13

Réinstalle !

Il te demandera s’ il faut supprimer les sauvegardes à un moment, tu dis NON bien évidemment ! :slight_smile:

Pas sur que juste en désinntallant et en gardant les sauvegardes ça marche. Ca m’est déja arrivé ( deux fois ) , une fois j’ai gardé la sauvegarde , ça n’a pas marché , je l’ai donc supprimé et recommencé une partie et là ça marchait… C’est un problème au niveau de la sauvegarde , je ne sais pas comment le régler. Et puis recommencer crysis plusieurs fois permet de trouver plusieurs façons de terminer le jeu.

Un peu en retard :ane:
Merci pour les reponses

Pour Crysis, j’ai du le reinstaller mais je ne n’ai pas fait les mise a jour et la tout fonctionne a merveille et meme mieux qu’avant … a n’y rien comprendre :nexath

Mais bon probleme resolu :hello:

Les mise à jour permettent d’optimiser le jeu… Crysis 1.2 tourne plus vite que crysis 1.0 ( d’après ce que j’ai constaté et de toute façon c’est le but du patch )