Forum Clubic

Probleme crysis very high

bonjour tout le monde ,je viens d’installer crysis sous vista en profitant du directx 10 jai mis tout en very high mais quand je demarre le jeu et revenant au options video je trouve un element desactivé quality details je ne sais pas pourkoi schant que ma config est cpu core 2 duo 6750 cg 8800 gt et merci

La ponctuation, ça existe. :neutre: Merci :jap:

C’est quoi l’élément désactivé. Sinon, tu coches “Very High” dans les setting/options et cay parti. :neutre:

quality detail c’est ça l’element pkoi svp aidez moi

Le jeu est déjà très beau comme ça.

Si cay désactivé, cay qu’il y a une raison :neutre: mais pour savoir laquelle on n’est pas sortis…

PS : Cay pas la peine de créer 3 topics identiques. :jap:
PPS : La ponctuation, cay utile. :wink:
La preuve j’ai pas vu l’élément en question et ça pique un peu les yeux quand il n’y en a pas. Sans vouloir aucunement t’offenser. :jap:
Cay juste pour que tu sois compris(e) et que tu sois lu(e). :neutre: Cay pour toi, pas pour moi. :wink:

Désolé, je peux pas plus t’aider. :confused:
Edité le 18/03/2008 à 14:54

veut dire que cet element se desactive tjr malgré tout en very high mais pkoi

J’ai compris, mais je ne sais pas. :neutre:

l’element s’appeler "quality detail " voila!!!

Voir post du dessus. :sarcastic:

Bon, j’arrête le dialogue de sourds :riva:

vous etes nul en englais

Il revient sur quoi ce “Quality Detail” ? C’est l’ensemble des détails ? T’as essayé en high ?

oui mais c’est tjrs la meme chose , il s’active pas c’est comme probleme de patch ou de pilotes

Pilotes réinstallés ? Si oui :

T’as la dernière version ? Sinon, passe à la dernière. :neutre:

Patches le jeu en 1.2.

Si ça marche pas,tntes une réinstall du jeu.

Si ça marche pas, eh bien je n’ai pas la solution à ton problème. :neutre:

Faudra nous expliquer où tu vois ton “quality details”

Ca n’est apparemment ni dans les options graphiques de base[/url], ni dans les [url=http://img181.imageshack.us/img181/5479/crysis2007102811262769kr7.jpg]options graphiques avancées

Je sais pas moua. Je suis nul en anglais (voir post au-dessus). :stuck_out_tongue:

J’ai que la démo, mais ça ne me disais rien non plus :confused:

Non le mec a du halluciner trop de champignons ce n’est pas bon pour la santé.Enfin bon on s’en fous un peu excusez moi l’expression de savoir si un seul element n’est pas en high.

Il y a une option pour mettre l’ensemble des parametres en high apres c’est tout ce que je peux dire.

Ca tombe bien, toi tu es nul en français, comme ça on se complète [:kramoc]

Merci d’éviter ce genre de remarque sur ce forum, ce n’est pas en insultant les gens qu’ils viendront t’aider :pfff:

et :paf: dans ta tête, celui la va pas revenir de si tot :o