Forum Clubic

Probleme crysis multi

Bonsoir, quand j’essaye de rejoindre un serveur, ca se connecte, ca marche entre 2s et 20s , puis ca me dit exclu du serveur, et cela sur nimporte quel serveur.
J’ai mis a jour punkbuster plusieurs fois, j’ai essayé sur plusieurs serveurs, et toujours pareil.
Aidez moi svp

Bonsoir,

Est-ce que par hasard la solution ne serait pas ici ?

Koin-Koin (de Noyel)

Re, j’ai ffectivement lu ce topic deja, j’en ai lu plusieurs, partout on propose la meme solution, j’ai essayé juste en reinstallant pb , je n’ai pas reinstallé le jeu, mais ça marche toujours pas.
D’autres solutions ?

Merci

Est-ce que tu as au moins pu vérifier que :
1 - tu as des messages dans la console
2 - si la solution en toute fin du topic ne corrige pas

Re, je crois qu’il ne s’agit pas du probleme 1 ni 2, j’ai fais néanmoins un screen de la console au moment de l’exclusion, dans la console punkbuster se charge bien, il analyse tous mes réglages graphiques, tout est ok, puis j’ai deux messages en rouge : " showgrenade.gxt invalide ou quelque chose comme ca " , puis ca rentre bien dans le serv puis je suis kick : regardez le screenshot :
Edit : j’ai pris un autre screen ou c’est mieux éxpliqué je pense :

Lien : www.casimages.com…
Lien : www.casimages.com…

http://www.casimages.com/img.php?i=081225091530695322.jpg
Edité le 25/12/2008 à 21:32

Apparemment le kick provient du serveur et non de PunkBuster (cause=5).

Il manque une partie du texte sur tes captures, est-ce que tu peux faire un copier coller des dernières lignes du fichier game.log présent à la racine du répertoire du jeu?

[net 20:26:16.140] $5PunkBuster Client: PunkBuster Client (v2.161 | A0) Enabled
[net 20:26:16.156] connection requested to: 158335670|93.100.64.239:64087
[net 20:26:17.125] $5PunkBuster Client: Attempting to resolve master8.evenbalance.com
[net 20:26:17.171] $5PunkBuster Client: Resolved to [66.180.170.20] (14)
[net 20:26:17.171] $5PunkBuster Client: PunkBuster Client (v2.161 | A0) Enabled
[net 20:26:17.187] $5PunkBuster Client: Game Version [1.1.1.6156]
[net 20:26:17.203] $5PunkBuster Client: Not Connected to a Server
[net 20:26:20.343] $5PunkBuster Client: PB Services socket initialized
[net 20:26:25.140] $5PunkBuster Client: PnkBstrA successfully loaded PnkBstrB
[net 20:26:25.968] $5PunkBuster Client: Connected to Server 93.100.64.239:64087
[net 20:26:39.187] $5PunkBuster Client: PnkBstrB service installed and started successfully
Game rules class: PowerStruggle
[Error] Error: CallMethod - ‘gotoAndPlay’ on invalid object. [Libs/UI/HUD_GrenadeDetect_Friendly.gfx]
[Error] Error: CallMethod - ‘gotoAndPlay’ on invalid object. [Libs/UI/HUD_GrenadeDetect.gfx]

*LOADING: Level multiplayer/ps/plantation loading time: 33.35 seconds

[net 20:28:01.609] Disconnect 93.100.64.239.pool.sknt.ru:64087; profid=0; cause=5; msg=‘Remote disconnected: Kicked from server’
CGameClientChannel::Release
[net 20:28:01.843] $5PunkBuster Client: Not Connected to a Server
$3r_FSAA = $61 $5[DUMPTODISK, REQUIRE_APP_RESTART]$4
$3r_FSAA_samples = $62 $5[DUMPTODISK, REQUIRE_APP_RESTART]$4
$3r_FSAA_quality = $60 $5[DUMPTODISK, REQUIRE_APP_RESTART]$4

Voila :peur:

Je suis en train de télécharger la doc serveur de Crysis mais ça ne descend pas vite.

En attendant, voici quelques questions subsidiaires:

  • tu joue bien à Crysis en Multi et non pas à Crysis Wars (livré avec Crysis Warhead) ?
  • est-ce que si tu va sur un serveur vide tu te fais kicker aussi ?

Edit : finalement rien dans la doc :frowning:

Edit2 : je suis tombé la dessus Vous avez des PB…
Edité le 25/12/2008 à 22:44

Re, merci beaucoup pour ton aide deja.

Donc je joue bien à crysis 1.21 avec pb a jour etc
J’ai essayé sur un serveur vide, toujours la meme chose, mais la jai prix un screenshot à temps car il ya un message qui dure à peine 2s :
C’est écrit dans le jeu : skini kicked : profil id spoofer

Screen : www.casimages.com…

Alors on avance un petit peu car au moins la raison du kick est identifiée.

Crée un nouveau profil (pas un nouveau compte) avec un nom bateau sans fioriture du genre espace ou caractère spéciaux et essaie de nouveau.

J’ai supprimé tous les profils et j’ai reccré un, toujours la meme chose.
Je vais tenter de supprimer le dossier profil et de recreer un pour voir ce que ca donne en attendant une réponse.
Merci

Pour info, voici ce que l’on trouve dans la doc de RConnect (l’outil d’administration automatique des serveurs) :

Ah , intéréssant tout ca, mais moi c"est écrit profil id spoofer.
Bon, je vais, reinstaller crysis proprement sans tweak ni mod.
Je vais faire un ptit nettoyage
Puis je redemarre le pc et retest.

Je te tiens au courant.
Merci

Re, j’ai tout tenté et j’ai toujours le meme probleme :frowning:
Bonne nuit .