Forum Clubic

Problème crossfire

Bonjour pouvez vous m’aidez j’ai achetais 2 2900 pro 512Mo j’ai acheté avec la pate qui les relis puis j’ai activé dans windows le crossfire a l’aide des derniers pilotes ATI puis quand je lance une application 3d mon ordi s’arrète net . Alors j’ai pensé peu ètre que l’alim ne suffisait pas alors j’en ai acheté une en supplément de 300W en plus de ma 650 W ma config: Carte mère Asus P5w dh deluxe Proce core 2 duo 4300 enfin le reste n’est pas important aidez moi si vous savez quelques infos de plus sur le cross fire merci !

Non avec une carte si je branche sur mon alim de 650W c’est parfais je peu overclocké et c’est stable, par contre quand je branche une carte sur celle de 300W il y a une petite diode rouge qui s’allume… Je ne peu pas lancé d’aplication 3d sans que l’image reste figé jusqua ce que l’ecran s’eteigne par lui meme.
Je sais pas si c’est au niveau de la consommation que ca bug. Mais j’en doute vraiment

Je sais pas , mais je pense que c’est un probleme d’alimentation des cartes , tu pourrais faire peut etre une photo de comment tes cartes sont branchées et aussi détailler la marque de tes alims ?

La marque de mes alims sont : advance 650W a 27€ sur topachat et booster X 3 de 300W a 40€ sur ldlc

fait attention si tu overcloock une carte et pas l’autre je pense que tu peux avoir des problèmes de ce genre (à vérifier):ouch:

perso je les ai overclooker l’une aprés l’autre au même niveau puis j’ai activé le crossfire

je tourne en crossfire idem avec une alim de 650w mais je l’ai payée 100€ une 650w à 27€ hum est-elle suffisante?? regarde les topics sur les alim tu as vraiment de tout style annoncé 650w pour réel de 300w voir certaine qui peuvent être dangereuses
Edité le 19/12/2007 à 14:23

A mon avis c’est ton alim de 650W qui n’est pas a la hauteur. RAchete une bonne alim de 650W style une Seasonic M12 ou encore une corsair 620W et la sa devrait fonctionner.