Forum Clubic

Problème Crossfire ATI HD4850 avec X38 !

Bonjour a tous!!!

Je me suis fais un nouveau PC pendant les grandes vacances dont voici les caractéristiques principales :
-Carte mère Gigabyte EX38 DS5
-Processeur Intel E8400 (3 Ghz, non overclocké)
-Mémoire G.Skill PC8500 (4x1Gon mais comme g XP32, je ne reconnait que 3 Go)
-Alimentation Corsair TX650W
-Carte graphique : deux Sapphire HD4850 reliées en Crossfire avec les deux ponts (je n’ai pas oublié l’alimentation externe)
-Radiateur Processeur (ca peut servir) OCZ Vendetta 2

Mon Problème est que lorsque je lance le test de benchmark de Crysis, je suis à 32 FPS avec une carte (quand je dis une carte ce n’est pas que j’ai désactivé le crossfire, mais j’ai carrément retiré l’autre carte) et quand j’active le crossfire je suis a 28…

J’ai réinstallé le dernier Driver 8.11, mais il ne veut pas m’installer Catalyst (incompréhensible), il n’installe que les drivers donc impossible d’activer le crossfire…

J’ai donc essayé d’installer le Catalyst de la 8.10, la ca marche (avec les drivers 8.11 hein) mais toujours le meme probleme…

Avec les drivers sur le CD d’origine (Catalyst 8.4) toujours pareil…

J’ai essayé chaque carte de maniere individuelle sur chaque port PCI-E, avec chaque cable d’alim, et tout fonctionne correctement…

J’ai fais des recherches sur le net, beaucoup semblle avoir ce probleme a cause de leur chipset qui bride les ports PCI, mais comme j’ai un X38 je ne suis théoriquement pas concerné…

Donc la je commence à m’arracher les cheveux…si quelqu’un a une idée je suis preneur…

Merci beaucoup pour votre aide!!!

Tybo

C’est peut-etre un peu radical, mais dans des cas comme ca, un formatage, ca fait des miracles et ca resous pas mal de problemes … lol

Mais si ma memoire est bonne, il n’y a pas un sens specifique pour les bridges ?

Je crois que le chipset X38 n’est pas idéal pour le crossfire. En effet quand tu mets 1 seule carte, ton port PCI-Express est en 16X. Quand tu en mets 2, les ports passent en 8X. C’est peut-être de là que vient la limitation. M’enfin ça me parait un peu gros comme explication. Tu dois avoir un problème autre part.

C’est n’importe quoi …

X38 = high end chipset = Full Speed CrossFire Configuration = x16-x16.

On est plus au temps des P35 …

Meme les P45 sont en x8-x8 ce qui evite le bottleneck entre la data des GPU.

Ne cherche pas plus loin, crysis n’aime pas le crossfire, d’ailleurs, as-tu essayé sur un jeu qui marche bien en crossfire ?

Oh non les tests de matbe indiquent le contraire : www.matbe.com…

Merci pour vos réponses…

Juste un truc, si je me souviens bien, j’ai deja réussi crysis a 45fps avec ce meme pc sans changements…mais la ca veut plus…et les tests semblent confirmer ce que je dis…

Le formatage, j’y pense, mais je pense aussi a tous les jeux à réinstaller et les sauvegardes a aller chercher au fin fond des dossiers cachés…donc formatage ok mais en dernier recours…

Pas d’autre idée?
Ca peut pas venir d’un paramétrage dans le bios?

Merci
Edité le 24/11/2008 à 22:32

Bon, ca y est je craque, je vais formatter…des que ce message est posté!!

Je vous tiens au courant…

Tadada!!!

Formattage terminé, j’ai réussi a installer Catalyst 8.11 (ce que je n’arrivais pas a faire avant) et la je monte a 45FPS!!!

En tout cas merci pour vos réponses…

Ce que je ne comprends pas c’est que le premier coup je suis a 38 fps, ensuite a 42 et apres a 45…bizar bizar…

Un formatage, ca fait de la magie ! :slight_smile:

HehE ! :slight_smile:

Bah en fait ca remerde…ca avais marché jusque là, puis aujourd’hui j’ai joué 2h à Far Cry 2 pui j’ai refais un bench de crysis é je suis de retour au point de départ…

J’ai reformaté, rejoué à Far Cry 2 mais la ca tiens…alors je ne sait pas…

Une idée?

Merci