Forum Clubic

Problème : Crossefire reboot mon pc avec les jeux vidéos

Voila, je viens de m’acheter un nouveau pc

Config :

Windows Vista 32 bit
Carte mère : Asus P5Q Deluxe
Cartes Graphiques : ATI radeon HD 4850 + ATI radeon HD 4850 (reliés en crossefire)
Processeur : QuadCore Q6600 2.4ghz
2 x 2 Go de Ram Corsaire 800 Mhz

Mon problème est le suivant : Quand je joue a mes différents jeux vidéos que je viens d’acheter spécialement pour ce pc, lorsque j’active l’option Crossefire avec le programme ATI (control center) mon pc au bout de quelques secondes de jeu se redemarre tout seul.
Quand je désactive cette option j’arrive a jouer correctement mais sans bénéficier de mes 2 cartes et la différence est nette :frowning:

Pouvez vous m’aidez a régler ce problème svp, en m’apportant la solution ou vos différents conseil. Merci je galère la

J’ ai une alimentation de 750 Watts de Advance.

informations pour les catalyst voila :

Version du package du pilote 8.522-080731a-067980C-ATI
Version de Catalyst® 08.8
Fournisseur ATI Technologies Inc.
Version du pilote 2D 7.01.01.809
Chemin du fichier du pilote 2D /REGISTRY/MACHINE/SYSTEM/ControlSet001/Control/Class/{4D36E968-E325-11CE-BFC1-08002BE10318}/0000
Version de Direct3D 7.14.10.0603
Version de OpenGL 6.14.10.7873
Version de Catalyst® Control Center 2008.0731.2322.39992

Merci de votre aide.

C’est a dire tu peux m’en dire + s’il te plait !

le probleme provient de l’alimentation d’aprés toi et pk ?

Comme j’ai dis, oui c’est le pc qui redémarre complétement au bout de quelques secondes de jeu.

Donc le crossefire réclame plus que 750 Watts ? peux tu m’aider a choisir une alimentation parfaite pour gérer le crossefire stp ?
Merci de ton aide c’est sympa.

Advance sérieux change vite d’alim avant de devoir remplacer tes pièces grillé à cause de cette alim :sweet:

Les alimentations advance sont très loin de tenir la puissance qu’elles annoncent.

De plus, le rendement est très souvent mauvais, les protections mal calibrées (ce qui fait que l’alim peut cramer purement et simplement quand elles sont surchargées plutôt que de se mettre en protection.

C’est du résumé hein :d

oui tout a fait parce que si tu doit changer toute une config tu seras pas aider :riva:

C’est plutôt que l’alim ne restitue pas du tout 750watt, loin de là les no name ahah jamais … Alim très bien t’as les corsair, corsair HX 520w, j’sais pas si c’est suffisant, j’pense que oui, au pire il y a la 650 watt, (620 ?) ;).

Passe au vista 64bit pour gérer toute ta ram ^^

www.materiel.net…
C

Merci beaucoup pour votre aide, c’est sympa. Bref, je vais désactiver le crossefire pour le moment et si je joue avec une seule CG y’a pas de risque que sa crame (en att ma nouvelle alim) ?

+1 déjà faudrait désactiver le crossfire et rester en bureautique

Alors là, je ne peux pas te garantir que ton advance tienne :neutre:

Tu peux toujours essayer, mais bon [:kurdent]

Moi à ta place je ferrais rien vus le prix de la config … :arf:
Essaye de te faire remboursé l’alim :wink:

Ok merci de mavoir éclairer j’ai peur de faire quelquechose sur mon pc du coup ^^.
Fais chier, j’avais trop envie de jouer mais bon. jprefere rien cramé.
Demain je go echanger l’alim et dire qu’il m’en met une mieux.

Concernant les 4 go et la version 32 bit mon windows est useless donc ?

Ou alors c’est la puissance consommée qui est annoncée mais pas la puissance de sortie qui peut être divisée par deux s’il y a un rendement de mayrde :ane:

Ca arrive oui.

De mémoire c’est le cas sur les heden (480W indiquées pour 185 à la sortie … Je vous laisse calculer le rendement :whistle: )

Choisir une alim avec rendement de + 80% s’est ce qu’il y a de mieux style ASUS , Corsait , timb;antec etc

Ok super les gars. C’est sympatoche de m’avoir éclairere jfile au magasin pécho une nouvelle alim. c’est malheureux quand meme de pas pouvoir s’amuser comme on veut :smiley: