Forum Clubic

Problème CPU Bridé !

Bonjour à tous!
J’ai reçu hier mon nouvel ordinateur portable, doté d’un Cor2Duo T7200 (donc 2Ghz par processeur normalement)
Cepandent quand je lance un Cpu-z il maffiche une fréquence par processeur de 997Mhz (c’est pour ça que je trouvai le Portable un peut long à la détente >_<)

Quelqu’un pourai-t-il m’expliquer comment mettre les processeurs à leurs vitesses normal? :jap:

Il seras a sa vitesse normal si l’ordi en a besoin , pour du bureautique 900mhz est plus qu’assez , lance un encodage video puis regarde une nouvelle fois cpuZ tu devrais être a tes 2Ghz

ok ça marche ce que tu viens de me dire.
Cependant il est très lent à augmenter sa frequence.
Est-ce possible de l’obliger à être à 2Ghz par processeur en permanence ?

Oui mais certaines marques, le system ne sont pas fait pour, car toute l’architecture est optimisée pour le Speedstep ! Donc ventilation incluse…

Télécharger Note book hardware controle si tu veux te lancer dans des expérimentation :wink:

C’est bon j’ai réuçi à le monter a 2Ghz par processeur, ça va beaucoup plus vite dorénavant.

Je vais tout de même test Note book Hardware pour voir ce que cela va donner.

Merci à vous! :jap:

Bonjour, desole de faire remonter ce topic mais il me semblait approprie a mon probleme :
Je possede un CPU intel Centrino 1.7 GHz, qui tourne en general a 598 MHz et qui monte a 1.7 GHz si besoin est. Mais depuis que je l’ai envoye en reparation (pour changement du graveur, avec un format en cadeau), il reste bloque a 598 MHz, impossible d aller au dela, meme en utilisant switchspeedXP (qui detecte une vitesse max du CPU a 598 MHz).

De plus le CPU etant sur un portable, je ne peux pas y acceder (et de toute facon je ne m yconnais quasiment pas en hardware).
Je ne sais pas si le probleme est materiel ou logiciel, donc j ai pas encore tente le "format c:" (je viens de reinstaller et reconfigurer tous mes programmes :frowning: )

Si quelqu’un a une idee, merci d’avance. :oui:

Vadans panneaux de configuration performence et maintenance puis dans option d’alimentation tu vois mode de gestion de l’alimentation tu le met dans pc de bureau ou familial logiquement ta fréquence remonte a 1ghz7

Merci d’avoir repondu bobox, mais ce n’etait pas ca le probleme, mais c’est pas grave j’ai trouve la solution.

Merci quand meme.