Forum Clubic

Problème cpu bloqué au coef minimum

bonjour, j’ai récupéré un pc portable Samsung R610 avec la config suivante

Cpu: intel T3400
Ram: 1go
Hdd: 32go ssd

windows 7 64bit

le souci c’est que le Cpu sous windows reste bloqué à 996mhz (6x166) alors que dans le bios il est bien à la bonne fréquence (13x166)

je ne sais pas quoi faire (j’ai désactivé tous les mode d’économie d’énergie)

Salut! Quand tu vérifies la fréquence de ton pc, quels sont les programmes ouverts à ce moment?

cpu-z et occt lancé pour mettre le cpu à 100%

Et la température ?

OCCT donne 45° en full.

j’ai remplacé la pate thermique d’origine par de la ZM-STG2

bon j’ai formaté le PC et changé la ram (2x1go) et c’est toujour pareil

:hello:

Et dans le Bios il n’y a pas une fonction permettant de bloquer le coeff CPU au minimum qui serait activée ?

non rien du tout :frowning: je vais chercher encore un peu ce soir mais je désèpère

C’est étrange… Et puis 45°C pour ce Samsung c’est vraiment rien. Avec un T 4500 (11,5 x 200) ça montaits au max à un peu plus de 60°C avec Prime95.

As-tu l’option Intel speed step ou enhanced speed step d’activée?
Edité le 02/09/2013 à 10:49

Le voltage est surement réduit, cela explique la température très basse.

il est a 0,95v en charge

la carte est en dehors du chassi en plus

Oui oui, là dessus aucun doute. :wink:


D'après CPU World, voici le voltage classique de ton proco: 1.075V - 1.175V.

Là il y a un souci, en plus en charge…


T'as pas le mode d'économie d'énergie d'active??? Essaie la combinaison "Fn" + "F8"

je regarderai mais normalement j’ai tout désactivé dans le bios (le peu que l’on peut toucher)

personne n’a une idée??

je ne peux pas faire Fn + F8 car j’utilise un clavier usb

Tu constate des soucis dans les performances ? … le mieux est d’essayer avec un programme bien identifié comme faisant augmenter l’activité du processeur (comme un jeu ou un calcul intensif ) pour être “sûr” que le programme force la montée en puissance du processeur. C’est également peut être une question de drivers du chipset qui ne prends pas en compte le speed step.

déjà rien que l’indice windows est a 3.2 sur le CPU alors que sur un PC avec un turionX2 RM 70 il est a 5.0

j’ai lancé OCCT, 3D mark 2006 et aucun ne fait bouger la fréquence CPU

C’est peut être “bêtement” W7 qui ne “sait” pas activer la vitesse max du processeur ?

j’ai essayer 2 versions de win7 et le pc est livré d’origine avec win7

C’est peut être dans ce cas le processeur quia un soucis hardware et ne peut pas dépasser son stepping minimal (à cause de chocs, ponts reliés ou condensateurs endommagés).

Et en cliquant sur l’icone de la batterie, tu es sur quel mode d’énergie?