Forum Clubic

Probleme CPL pour connecter 2 ordinateurs

bonjour,
j’ai acheté 2 modules CPL pour connecter 2 ordinateurs.
lors de l’installation, je n’ai pas eu de problemes ( ils m’indiquent tous les 2 : " connection au reseau local . etat : connecté") sauf que je n’arrive pas à les connecter ensemble, càd que je ne vois pas l’autre PC sur un des PCs .

y a t il qq chose qu’il faut indiquer ? qq chose que j’ai oublié ?

merci d’avance de votre aide

normalement (en fonction de tes CPL) ya des voyants qui t’indique si les 2 CPL se connecte entre elles.

si c pas le cas vérifie que tu ne les branches pas sur des rallonges ou des multiprises, et qu’elles soit bien sur le meme reseau EDF (meme armoire electrique si tu en as plusieurs chez toi).

si tout ça est bon, c juste ta config windows qui est a revoir

tes pc se voit il en reseaux en ethernet ou en wifi ?

Faut faire un ping

Vérifie s’ils ont le meme masque sous-réseau
Edité le 05/01/2008 à 02:46

euh …
je crois comprendre que je ne les ai pas configurer comme il faudrait …
c’est mon premier reseau , alors autant vous dire que je suis " NEWBYE " dans ce domaine …
je ne sais meme pas ce qu 'est un “masque sous-réseau” …
qd je double-cliqe sur l’icone dans la barre des taches,
j’ai çà :
cjoint.com…
comment dois je faire pour preciser l’adresse IP du premier PC (celui qui a connection internet) à l’autre ordinateur ?

le vendeur (sur EBAY ) m’a dit que çà se mettait en place tout seul et qu’il n’y avait rien a faire pour l’installation .

pour ce qui est des voyants , les CPL sont des OLITEC 56 Mbps .
j’ai dans l’ordre :

  • COL
  • ACT (celui-ci clignote - orange clair )
  • LINK
  • LINK / ACT (celui-ci est toujours allumé - orange clair )

çà veut dire quoi ces abreviations ?

C’est bon j’ai trouvé :
Merci pour le shot i est parlant.
explication :

Adresse ip = indentifiant unique sur une boucle réseau.
Masque sous réseau = identifiant de la boucle réseau.

Sur ton réseau local, les ip doivent etre toutes différentes, mais le masque doit etre identique, sinon les machines ne sont pas sur le meme réseau.

(il te manque sans doute la passerelle si tu veux un accès internet, compare les ips de tes 2 PC).
Tu devrais avoir un paramétrage de ce type :


PC1 :                              |                     PC2 :
192.168.0.1                   |                     192.168.0.2                         ip
255.255.255.0               |                     255.255.255.0                    masque

192.168.1.1                      |                   192.168.1.1                         passerelle 

et fait un ping vers les ips respectives pour vérifier tes connections.
Au fait, c’est possible que tu fasse un shéma de ton réseau ?
Edité le 05/01/2008 à 13:08

merci de ta reponse .

tu disais :
“”" “Code : PC1 : | PC2 :
192.168.0.1 | 192.168.0.2 ip
255.255.255.0 | 255.255.255.0 masque
192.168.1.1 | 192.168.1.1 passerelle
“””""
j’ai bien les 2 premieres lignes qui ressemblent à çà sauf que je n’ai pas "192 168 0 2 "au 2ème PC
comment definir le numero de passerelle? car je n’en ai pas . ( je remarque toutefois que c’est presque le meme numero que l’IP )

  • comment que je peux faire un PING du reseau puisque je ne vois qu’un seul des 2 ordis ?
    y a t il des logicels pour çà ?
    celui-là ?
    www.clubic.com…
    mais ils me disent que çà ne fonctionne pas derrriere un firewall ? (j’ai SYGATE sur mon PC connecté à internet )
    comment faire alors pour se proteger ?

  • j’ai fait un p’tit "crobar " rapide du reseau CPL :
    cjoint.com…

je vois un peut mieux.
d’après t’a configuration je vois 2 possibilités :
image (les cables c’est de l’RJ45)
Si la carte réseau du PC où est branché internet est configuré en automatique (Allocation d’IP via serveur DHCP, c’est la box ou le routeur qui donne l’ip, tu ne le configure pas manuellement). t’a juste à brancher et ça marche.

Note que tu n’est pas obligé d’utiliser un hub si tu assez de port ton routeur ou box (meilleur solution).

Ensuite ya une autre config possible. Ton PC1 a 2 cartes réseau. Il possible de partager la connection internet entre les autres ordinateur du réseau. Seul contrainte : il faut qu’il soit allumé pour que tu puisse avoir accès au réseau avec l’autre.

Pour ce qui est du ping c’est easy : pas besoins de logiciel (le ping c’est le cheval du bataille de l’admin réseau).
tu fait :
Démarrer->Exécuter. Tu tape :
ping adresseipduPCdistant -t
et tu fait OK.

Par exemple : ping 192.168.1.3 -t
(le “-t” signifie que c’est en continu. Tu peut aussi ouvrir une fentre de commande “Démarrer->Exécuter : cmd” (la fenetre DOS) et taper ping 192.168.1.2)

Petit rappel pour le ping : le ping est commande d’écho qui envoie un signal sur adresse ip (une carte réseau, quoi). Si le message est reçu, la carte pingée envoit un accusé de réception. Ton PC emetteur de ping reçoit l’écho et te donne le temps de latence (en ms). Si t’a une réponse le réseau est bien configuré (ça veux pas dire que t’a internet).

Pourrait-tu me préciser quand tu dis “je ne vois pas l’autre PC” que veux tu dire ? Pour moi “je ne vois pas l’autre PC” c’est que ça ping pas. Si c’est du partage de fichier, c’est différent.
Edité le 05/01/2008 à 16:12

je voulais dire par : “” je ne vois pas l’autre PC " , ben que je suis connecté (l’icone me le confirme ) mais pas moyen d’aller sur l’autre PC (le n°2 de la maison) , vu que je n’arrive pas à le visualiser sur le n°1 de la grange.
et inversement qd je suis sur le n°2 .

euh … vous pouvez encore me conseiller ?
merci

test le ping. Après on pourra dire si ça vient de ton paramétrage

merci de ton conseil .

le test me repond : " echec de la connection ".
pourtant je vois son icone daans la barre des taches qui me dit le contraire !
et je ne vois toujours pas le PC distant…

voici quelques petites notions de reseaux

pour faire un ping : va dans Demarrer/Executer/ et tu tapes CMD
tu arrive dans un invite MS-DOS

tu tape IPCONFIG pour connaitre la configuration de la (ou les) carte(s) reseaux présentes dans ton PC
ex : adresse IP : 192.168.1.2
masque de sous reseau : 255.255.255.0
passerelle : 192.168.1.1

ta passerelle : c l’adresse par l’aquelle tu reçois internet (généralement c l’ip de ton routeur)

pour savoir si ton pc communique avec ton routeur tu l’interroge avec la commande : ping 192.168.1.1
et la tu as des réponses ou des echecs
en cas d’échec tu interroge ton pc : ping 192.168.1.2 (ou autre en fonction des resultats de ton ipconfig)

si tu as encore des echecs, tu as un prob soit avec les pilotes de ta carte reseaux, soit un antivirus ou un parefeu qui bloque, dans ce cas fais un test en “mode sans echec avec prise en charge” reseaux de ton pc, pour cela tu reboot ton pc en appuyant rapidement et réguliérement sur la touche F8 de ton PC

tu devrais déjà t’en sortir avec ça…

donnes les la config de tes pc et les resulstat obtenu


il se peut aussi simplement que tes 2 pc ne soit pas dans le meme groupe de travail, a vérifier

ça, ça n’influence pas le ping ni le partage réseau. Les histoires de groupe de travail c’est purement et simplement une manière “d’organiser” virtuelement les gros réseaux. Les groupes de travail ne font pas parti du protocole TCP/IP.

dans tout les cas c’est l’ip du routeur.

ça sert à rien de faire un ping en loopback (rebouclage : équivalent de ping sur 127.0.0.1, le localhost). Il cherche à sortir sur le réseau… Le ping en loopback répond toujours. ça peut servir à vérifier si le protocole TCPI/IP ne répond pas est défecteux, a été supprimé de l’ordi (c’est arrivé chez un pote et c’est une sacré merde à remettre en place)… Là c’est pas le cas.

C’est normal quand on paramètre son ip a la main.
-> essaye la config tout en automatique. Résultat ?

Tu peuxvérifier le fonctionnement de ta connection en double-cliquant sur l’icone du systray (en bas a droite de l’écran). regarde si t’a des paquets montants et descendants. (fait un shot au pire et poste-le). Je suis quasi sûr qu’il n’y en aura pas mais bon. faut tout vérifier.

C’est sans doute tes CPL qui font des truc bizarre. Tu dois avoir une doc avec, je suppose. Sur des appareils quand ça clignote vert, dans tout les cas, ya pas de problèmes tout fonctionne ! Maintenant le orange. va savoir. -> RTFM comme on dit chez nos amis anglais ! =D

Poste un shot du détail du paramétrage de chacun de tes PC. (dbl-clique sur l’îcone du systray, et tu va détails, pi tu shoot).
ça fera quelques bon éléments de réflextion.

merci de votre aide .
je vais faire tout çà
mais euh … c’est quoi le SYSTRAY ? c’est la barre de taches ?

remet ton reseaux a zero
pour ça tape dans la commande MS-DOS :
" netsh int ip reset all " sans les guillemets
" netsh winsock reset all " toujours sans les guillemets
tu reboot ton pc
tu fais le meme manip sur ton 2eme pc

si ton DHCP fonctionne et si tes CPL fonctionnent, ton reseaux DOIT fonctionner

pour répondre a Arnith, si ton ping local marche pas (et dieu sait que j’ai eu des clients pour qui ça ne marchait pas) ça ne sert a rien d’aller voir plus loin, faut d’abod regler ce prob.

J’ai eu une erreur “winsock erreur 0”. Et ça c’est la misère. Ya tout de meme une procédure sur le site de ms.