Forum Clubic

Problème couter-strike 1.5

voilà, j’ai télécharger counter strike 1.5 et je l’ai installé et quand je veux faire mon serveur sur réseau local (non dédié) il m’affiche cette erreur : could not load library
C:\SIERRA\Half-Life\cstrike\cl_dlls/client.dll

alors que le fichier est présent

merci ! :bounce:

lol :wink:

il te faut steam pour jouer en 1.6 :wink:

tu t’appeles pas corky pour rien : heuresement que j’ai marqué que c’était la version 1.5
:pt1cable:

tu as installé hl en 1.1.1.0 ???

1.5 n’est pas une version valide.
Point final

pour le patch, je ne l’ai pas installé et je ne comprend pas pourquoi cs 1.5 est invalide

si tu n’a pas mit hl dans sa dernière version avant steam, sa ne marchera pas

a ok ! mais j’ai besoin de steam ??? :??:
merci les gars

ouai mais j’ai pas steam et j’ai pas envi de prendre steam, j’aime pas :slight_smile:
merci à tous !

:heink: