Forum Clubic

Problème connexion uniquement sur les jeux en ligne

Bonjour,

Je viens vers vous pour vous faire part d’un soucis, et éventuellement trouver de l’aide ! :slight_smile:
Alors voilà, ma copine a un soucis de perte de connexion wifi ou de très grosse latence sur les jeux en ligne uniquement, elle peut utiliser internet a son bon vouloir ( recherche, youtube, netflix blablabla ) tout fonctionne, et quand on lance un jeu réseau BAM ça claque … Les principaux jeux concernent Blizzard > overwatch/world of warcraft (gros lag bloquants l’accès aux serveurs) , plus récemment on s’est dit qu’on allait essayé neverwinter online (steam) et là c’est encore pire, le WiFi saute carrément, et ne se reconnecte pas tout seul, impossible d’arriver sur la page de selection des persos…
Je tiens a préciser que étant sur le même réseau internet qu’elle, je ne suis pas sujet a ces problèmes.
La seul différence qu’on a, c’est que nos 2 ordinateurs sont différents, MSI gp70 qui tourne sous win7 pour ma part, et pour elle un portable acer orienté gaming (je sais pas le quel) sous win 10.

-Essaie déjà réalisés:

mettre a jour la carte réseau ( qui en fait était déjà a jour )
réinstaller la carte réseau
ipconfig/release
modifier la valeur du mode sans fil dans les propriétés de la carte réseau
modifier l’agressivité de l’itinérance toujours dans les propriétés de la carte
Supprimer Avast
Couper le Firewall
Nettoyage ADWcleaner
VPN
Contacter le FAI ( SFR )

Nous sommes a cours d’idées … Au secours ?
Edité le 31/08/2017 à 16:41

Bonjour Bigdam2b,
Et si le problème venait d’une mise à jour de Windows 10 ? apparemment pas toujours au point …

Bonjour Palou,
Oui c’est ce qu’on commence a se dire… On va surement downgrade l’OS pour repasser sur seven, ca fait 2 mois qu’on cherche une cherche une solution a ce problème en vain… mais malgré tout je ne perd pas espoir, et j’aimerai quand même trouver une solution même si on downgrade, ça peut toujours servir, je vais pas me laisser abattre par un système d’exploitation windows quand même x)

question bête :
As-tu essayé de modifier tes DNS fournis par SFR (merdique et flicage perso) par ceux de Google (rapides et flicage aussi mais moins perso)

tu lances sur ton navigateur internet :
192.168.0.1… ou 192.168.1.1, le login est comme le mot de passe (par défaut) : admin
page config, tu cherches Vos DNS et cliques sur modifier
Coches : Utiliser l’adresse de serveur DNS suivante
écris :
DNS primaire 8.8.8.8
DNS secondaire 8.8.4.4
appliquer, reboot de la box et de tous les appareils connectés au réseau filaire et Wifi.

ça a marché nickel pour moi avec GTA5

Ha ! j’ai pas essayé, je prend bonne note de ton idée, j’essaierai ça demain !
(désolé du retard je n’étais pas chez moi)
Merci de ta réponse Zulman ! :slight_smile: