Forum Clubic

Problème connexion modem

Bonjour.
Depuis hier je n’arrive plus à me connecter à internet avec mon ordi équipé d’un modem.
J’ai tout testé sans résultat :

  • l’ordi d’à côté utilisant la même ligne se connecte sans pb,
  • en utilisant le modem de l’autre ordi, ça ne fonctionne pas plus,
  • j’ai changé de port PCI,
  • j’ai changé le port COM,
  • quand je fais un diagnostic du modem, pas de problème,
  • pas de conflit apparent avec un autre périphérique
  • j’ai viré toutes les connections à distance pour les refaire (précision : je suis chez tiscali).
    Hier ça fonctionnait mais maintenant plus du tout. Quand j’active le HP du modem, il fait un BIP long une quinzaine de fois et impossible de se connecter.
    Je ne sais plus quoi faire, HELP!!!

up!!

T’es en 56K ? carte modem interne ? code d’erreur à la tentative de connexion ?

oui en 56k en interne. Des codes erreurs des fois : 462 ou 777 (ou 477). Mais surtout je viens de constater un truc, si je lui dit de numéroter sans attendre la tonalité, il ne fait pas de message d’erreur alors que si je lui dit d’attendre, il me dit qu’il n’y en a pas, de tonalité. Bizarre surtout qu’elle fonctionne très bien ma ligne, la preuve je vous écrit avec le vieil ordi tout pourri alors qu’avec mon 3500+ flambant neuf ça ne fonctionne PLUS

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

up!!

T’as regardé la signification des codes d’erreur ? ils devraient te mettre sur la piste…
Sinon,pas 36 solutions,essaie avec un modem externe.

salut,
désolé d’intervenir dans la discution mais j’ais le meme probleme avec mon modem qui semble etre installé correctement en externe,il est bien reconnu sous XP,le port ne semble pas en conflit mais je n’arrive pas a lancer la connexion, apparemment “l’ouverture du modem a échoué:erreur 00000057”…
que dois je faire?..
merci