Forum Clubic

Probleme connexion: lecture adresse reseau

Salut,
j’ai 2 PC que je souhaite connecter sur ma neuf box.
L’un sous Vista est connecte sans souci.
Je n’arrive pas a connecter l’autre (XP SP2) ni en wifi ni en ethernet. Un message apparait indiquant que je reste bloque sur ‘lecture de l’adresse reseau’.
Une idee de comment corriger ca?

merci d’avance

personne?
Edité le 04/04/2010 à 10:38

Salut,

Pour ma part je pencherai pour un problème de DHCP.
En effet ton PC sous XP ne doit pas acquérir une adresse IP valide donc ne peut se connecter au réseau.

Pour vérifier cette hypothèse, rien de plus simple

Sur ton PC vista :

  • démarrer
  • exécuter
  • taper cmd
    taper ipconfig /all

tu devrais avoir quelque chose du genre :
@ IP 192.168.1.??
mask 255.255.255.0
@ passerelle 192.168.1.1
@ DNS 192.168.1.1 ==> ton routeur te fournis un DNS valide

Maintenant sous ton PC XP, vas dans les connexions réseaux et resaisis à l’identique les paramètres obtenus sous vista; à l’exception de l’adresse IP (genre si c’est 192.168.1.25 sous vista mets 192.168.1.38 pour XP).

Si la connexion est instantanée, il s’agit bien d’un problème d’acquisition d’adresse IP.

à suivre …

Salut,
desole j’etais absent cette semaine, je n’ai donc pas pu tester avant.
Je viens donc de tester, ca marche nickel!!!

Pourtant lorsque je vais sur mon routeur NEUF, mon serveur DHCP est bien active…
Que dois-je donc faire pour rentre la connexion permanente? Car c’est un peu lourd si a chaque connexion je dois rerentrer les differents parametres a la main…

Merci d’avance

Mais est-ce que le mode router est aussi activé ?
Je ne suis pas un expert de Nefbox… mais j’ai entendu pas mal de fois que la box ne fournissait qu’une seule IP si le mode router n’était pas activé

C’est sur la freebox Raven :wink:

LOL merci koala… avec toutes vos Box j’y perds mon latin :stuck_out_tongue:

le mode routeur? Comment je verifie s’il est active?

Il faut aller sur le site de free, aller dans l’onglet mon compte, rentrer tes identifiants et mots de passe. Ensuite voir l’icône internet (il me semble), configurer mon routeur freebox et cliquer sur activer ce service si ce n’est pas fait.

Heu, je suis chez Neuf… c’est quoi la manip du coup?

Lol… désolé… Il n’y a que la freebox qui a cette particularité de mode routeur ou non.

et donc, une idee?

Je vois plus haut que tu as mis tout en Ip fixe.
Si cela fonctionne tu peux rester comme ca, y a aucun souci.
Tu n’as pas besoin de “reparamétrer” ton IP à chaque connexion. Que se soit en sans fil ou Ethernet, une fois que t’as mis une Ip fixe ca ne bouge plus.

ben en fait mon 2nd PC est celui du taf donc chaque fois, je dois repasser en IP auto pour le boulot. Et reregler l’IP chez moi…
Sinon, en effet ca marcherait nickel
Mais la c’est un peu lourd du coup

alors essai de faire ca :

tu vas dans connexion/ protocole tcp/ip/propriété/onglet configuration alternative :

Là tu mets les Ip fixes dns et passerelle de chez toi. Ensuite sur le premier onglet tu remets tout en auto.

Tu redémarres ton pc et vois si la connexion au démarrage se fait.

Tient moi au jus

je teste ca des que je peux!
thanks pour l’idee

Ca marche nickel!!
merci pour l’aide!

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

:wink: