Forum Clubic

Problème connexion HDD SATA II sur ASUS M2N

J’aurai besoin de votre aide !!

J’ai acheté un HDD Western Digital Caviar 500 Go SATA II.

Ma carte mère est une ASUS M2N qui supporte le SATA II !!

Pourtant, je le connecte en ayant d’abord étient mon PC, ensuite je le redémarre et c’est là que le bas blesse !!

J’entends le nouveau HDD se mettre en marche puis il s’arrête et arrivé au logo du bois ASUS plus rien, ça reste bloqué à cet endroit !!

Je regarde le listing au démarrage et normalement il me mets l’état des HDD de mon PC mais là arrivé au 3ème il bloque et me dit “SATA DISK 3 ERROR” .

Quand j’ai connecté mon 2ème HDD, ça ne m’a pas fait ça du tout.

Peur être que quelqu’un a déjà eu ce genre de problème et pourra m’aider.

Je vous remercie d’avance pour l’aide que vous pourrez me fournir.

Bonne nuit.

Hayden.

Il doit servir pour le systeme ou juste les données ?

Seulement pour stocker des données.

Personne ne voit comment résoudre ce problème ??
Dommage :’(

Comment as-tu câblé ton disque dur exactement (alim et data)? Tu peux prendre des photos?

Salut,

Regarde si tu n’as pas 2 DD en master ce qui pourrait engendrer ce genre de problème.
Pour vérifier tu peux également uniquement brancher ton DD de 500Go et voir s’il est detecté dans le bios.

++ bon courage.

Pas de master/slave en SATA

Voila la photo du câblage de mon HDD WD :
http://i10.servimg.com/u/f10/11/16/74/83/th/dsc00510.jpg

J’ai testé le Wd tout seul sans les deux autres HDD et dans le listing des matériels, ça me dit “3rd Master Hard Disk Error”.

Merci d’avance pour vos solutions à ce problème pourtant c** !!

Hayden.

tu as essayé plusieurs connecteurs SATA sur la CM? plusieurs câble SATA? Tu as désactivé le RAID dans le BIOS?

J’ai essayé de connecter mes 3 HDD en même temps mais cela ne marche pas !!
Par contre mes 2 premiers HDD fonctionnent très bien ensemble ^^
Pour la fonction RAID dans le BIOS, s’est expliqué dans le guide d’installation de la CM ??

Cordialement, Hayden.

J’ai un Maxtor 200Go SATA I, et un autre Maxtor 320Go SATA II.

Non mais je compte aller le tester chez un ami avant de le retourner là où je l’ai acheté !!
Je vous tiendrai au courant.
Merci pour votre aide.

Hayden

Dans le manuel de la CM sans doute. Sinon tu vas dans le BIOS et tout ce qui parle du RAID tu le mets sur [Disable] si ce n’est pas le cas.