Forum Clubic

Problème connexion FTP orange

Bonjour à tous,
Avant toutes choses j’espère être sur le bon forum.

Voila plusieurs jours que j’essaye de me connecter sur le FTP de mon compte orange. J’y avais stocké des fichiers que j’aimerai récupérer.
Pour ce faire, j’utilisais habituellement Total Commander.
En hôte j’indique ftps://perso-ftp.orange.fr
je coche bien « SSL/TLS »
J’indique bien mes identifiants et mots de passe
Quand je demande la connexion, le logiciel bloque sur le message suivant :
« 227 Entering Passive Mode (192.252.117.138.175.128) »

J’ai essayé en décochant « SSL/TLS », l’hôte devient donc perso-ftp.orange.fr
J’ai alors une erreur « 421, les sessions en clair ne sont pas acceptées »

J’ai ensuite essaye avec FileZilla
J’indique bien protocole FTP
L’hôte perso-ftp.orange.fr avec le port 21
Chiffrement FTP explicite sur TLS si disponible
Type d’identification normale avec identifiants et mot de passe
Dans paramètre de transferts j’ai bien activé « Passif »
Le journal reste bloque sur « Récupération du contenu du dossier »
Si j’attends un peu, le logiciel essaye de se connecter mais le serveur semble refuser 2 connexion simultanées.
Voici un copier du log :
Statut : Résolution de l’adresse de perso-ftp.orange.fr
Statut : Connexion à 193.252.117.138:21…
Statut : Connexion établie, attente du message d’accueil…
Statut : Initialisation de TLS…
Statut : Vérification du certificat…
Statut : Connexion TLS établie.
Statut : Connecté
Statut : Récupération du contenu du dossier…
Commande : PWD
Réponse : 257 « / » est votre position actuelle
Commande : TYPE I
Réponse : 200 TYPE est maintenant 8-bit binary
Commande : PASV
Réponse : 227 Entering Passive Mode (193,252,117,138,165,175)
Commande : MLSD
Erreur : Connection interrompue après 20 secondes d’inactivité
Erreur : Impossible de récupérer le contenu du dossier
Statut : Déconnecté du serveur
Statut : Résolution de l’adresse de perso-ftp.orange.fr
Statut : Connexion à 193.252.117.138:21…
Statut : Connexion établie, attente du message d’accueil…
Statut : Initialisation de TLS…
Statut : Vérification du certificat…
Statut : Connexion TLS établie.
Commande : USER XXX@orange.fr
Réponse : 331 Utilisateur XXX@orange.fr OK. Veuillez taper votre mot de passe
Commande : PASS ***********
Réponse : 421 Je ne peux pas accepter plus de 2 connexions du meme utilisateur
Erreur : Impossible d’établir une connexion au serveur
Statut : Attente avant nouvel essai…

je suis allé vérifié mes paramètres de firewall dans la livebox :
J’ai bien le service FTP Data avec le port 21 qui est indiqué, protocole : les deux. et la coche « activé » est cochée.

Pourtant, je n’arrive toujours pas à accéder au FTP perso d’orange …

Quelqu’un aurait un piste pour trouver la solution ? J’ai vraiment besoin d’accèder à mes fichiers :’(

Merci d’avance

Bonjour djedje,
Vu sur un autre site (Zebulon) et je pense que cela va t’aider :

Ton serveur FTP envoie son adresse IP privée pour la négociation du port en mode passif. S’il dispose d’une telle option, il faut qu’il indique l’adresse IP publique (celle donnée par ton FAI)

J’ai une adresse dynamique mais j’utilise dyndns

ça ne change rien au fait que ton serveur envoie son adresse privée lors de la négociation du mode passif.
Il faudrait qu’il envoie l’adresse publique, autrement dit ton domaine dyndns

Most likely, FileZilla can’t determinate the external IP address if behind a router. In this case you have to enter the IP address (or your host name) on the passive mode page in the settings dialog. In case you’ve a dynamic IP (most dialup users), you can also chose to retrieve the ip address from a website. ( http://filezilla.sourceforge.net/forum/viewtopic.php?t=368 )

tu as manifestement la possibilité de saisir ton adresse IP ou ton FQDN (ou nom de domaine pleinement qualifié) dans les réglages du mode passif.

J’ai désactivé l’option « Don’t use external IP for local connections » dans Passive Mode Settings et j’ai saisi « http://nomdemonftp.dyndns.org » dans « Retrieve external IP adress form »
Yes ça fonctionne !

Tiens-nous au courant de la suite :wink:

Je suis désolé, mais là j’ai rien compris.
Où est-ce qu’il faut que j’indique l’adresse IP publique ? comment je la trouve ?
Pourquoi je doit utiliser un dyndns ? je veux juste me connecter au FTP de mon FAI

Dans je vais dans les préférences de FileZilla, j’ai 2 options pour le mode passif :
Utiliser l’IP externe des serveurs à la place
Retour en mode actif

L’une et l’autre option ne change rien à mon problème.

Bonjour; J’utilise FileZila et je suis aussi chez Orange; Il est configuré ainsi:
« Chiffrement FTP explicite sur TLS » ( sans Si disponible) Et je n’ai affecte aucun port . Le mode de transfert est « Par defaut » et Detection des caractères" est en « Automatique » Je passe egalemnt par un pare-feu (Comodo)
Ca fonctionne parfaitement :wink:

J’ai fait exactement comme Paulposition, mais mon problème demeure identique : j’ai une erreur Impossible de récupérer le contenu du dossier

Je viens d’essayer WinSCP.
j’ai le même problème.
Le programme bloque près d’une min sur Listage du répertoire distant
Puis affiche le message suivant :
Expiration du délai détectée ! (Connexion de données)
Listage du répertoire impossible
Erreur lors de l’affichage du contenu du répertoire ‹ / ›.

Regarde si ton compte FTP orange est toujours actif

Oui, j’ai déjà vérifié, mon compte est bien actif

Alors, je suis désolé, mais perso, je ne voit pas ce qui peut se passer, a part-peut etre- le parefeu (de windows ou le tiens, si tu en as installé un) qui bloque :worried:

J’ai pas mis de firewall.
Qu’est ce qui bloquerait dans le firewall de windows ?

Je n’utilise pas le firewall de Windows, je ne le connais pas; Je ne peut pas te répondre