Forum Clubic

Problème connexion Freebox via switch

Bonjour,

J’ai un problème que je ne comprends pas malgré plusieurs heures passées dessus :

Ma freebox v4 est en mode routeur (DCHP activé) depuis plusieurs mois et en branchement direct (1pc relié en ethernet) elle fonctionne nickel.

Voulant faire u npetit réseau avec un ordi portable, j’ai donc acheté un switch. Pendant une semaine le switch branché sur la freebox ne m’a posé aucun soucis, les deux PC avaient bien accès à internet avec IP différentes, donc tout marchait nickel là aussi.

Seulement voilà depuis 3 jours plus moyen de passer par le switch… lorsque je passe par le switch il n’y a pas d’attribution d’IP par le routeur Freebox. Je me retrouve donc avec un réseau mort en quelque sorte…

Je ne pense pas que cela vienne du switch (les LED fonctionnent corectement de part et d’autres). CEla provient-il de XP?

Merci d’avance pour vos réponses

Tu as indiqué à tes PC l’adresse Ip de la Freebox ?

Il faut l’indiquer dans comme passerelle par défaut.

Bonjour
J’ai eu le meme pb dernierement et je suis aller reconfigurer la freebox en ligne.

branche en usb pour voir

Oui jé testé de mettre les adresses en dur (IP et Freebox comme passerelle) mais ça ne fonctionne toujours pas. J’ai aussi reconfiguré (au moins 10fois) le freebox en ligne et rien…

J’ai observé de plus près l’attribution de l’IP en DHCP par la freebox via le switch et je m’apperçois qu’au bout de 10-20secondes mon PC reçoit bien une IP du réseau local mais elle reste là pour 2sec puis ça passe en IP alternative comme si elle n’était plus sur le réseau…

Si quelqu’un arrive à me suivre :frowning: en attendant pour avoir le net sur les 2 PC j’en met un en ethernet et l’autre en USB (mais bon mon but c de construire un réseau local donc…)

bonjour tout le monde !!

Bon deja il faut s’assurer que ta freebox attribut bien des adresse ip !! pour cela tu va brancher ta freebox au cul de ton pc par un cable RJ45 !! et la tu vas regarder si tu as une adresse ip en 192.168.X.X !! si c’est la cas cela voudrais dire qu’eventuellement ton switch deconne !! Si tu n’a pas d’ip cela veut dire que c’est ta freebox qui est mal parametrer ou qu’elle deconne!! Si tu n’as pas d’ip venan de ta freebox il faut que tu ailles sur l’interface de free et que tu desactive le DHCP et reboot impreatif de la freebox(toujours connecter en RJ45) ensuite tu revient sur ton interface de freebox et la tu le reactives !! tu reboot la bete et la si tu as un IP en 192.168.X.X c’est que tout est ok !! ensuite tu branches ton switch et tu regarde si tu as l’ip !! tiens nous au courant de l’avancement de tes investigations !

Salut cy4nur3,

oui j’ai déjà fait tout cela en fait. En branchant mon pc en direct en rj45 tout fonctionne correctement : j’ai bien mon IP attribuée en DHCP nickel. Donc justement c là que je me demande si c’est pas le switch qui foire… je vais tenter de l’emmener au boulot demain pour tester. Merci pour vos réponses en tout cas!

Donc pour résumer:
le service DHCP fonctionne quand tu passes pas par ton switch, mais il fonctionne pas quand tu es derrière le switch?

T’as essayé de rebooter switch et freebox je suppose…
Quand tu connectes un seul des 2 PCs sur ton switch, ça marche ou ça marche pas?
Et tu dis que ça attribue une IP pendant 2sec? ça attribue quoi comme IP?
Et après passe en IP alternative? C’est à dire? en 127.0.0.0 ou en 169.jsaiplukoi. . . ?

Voilà c bien résumé :slight_smile:

Oui j’ai rebooté de multiples fois switch et freebox
Qd je connecte un seul des 2PCs au switch ça foire…
Oui pendant 1 à 2sec j’ai une IP réseau local (192.168.0.X)
Ensuite IP alternative : 169.254.XX.XX

Ok, peux tu essayer de configurer tes 2 PCs en IP fixe, pas en DHCP?
Je sais pas si tu sais le faire, donc voici la manip:
Tu vas dans démarrer, Paramètres, Connexion réseau.
Tu sélectionne ta connexion, tu fais clic droit, puis Propriétés.
Dans la liste des éléments, tu dois avoir “Protocole Internet TCP/IP”.
Tu le sélctionne, et tu fais propriétés juste en dessous.
Une autre fenetre s’ouvre, et la tu passes en “Utiliser l’adresse IP suivante:”
Tu mets une IP, suivant l’IP de ta freebox (ex:si ta freebox a 192.168.0.1):
192.168.0.2
255.255.255.0
192.168.0.1

Dans l’IP pour la DNS:
192.168.0.1
et dans la 2eme tu mets rien.
Tu valides tout et tu fermes tout.
Fais ça sur un de tes PCs et dis nous si tu obtiens un résultat.

J’ai effectivement tenté cette manip déjà mais pas au nivo du DNS, j’ai pas mis l’IP freebox…là je suis au taf donc j’essaierai ce soir

Merci pour le conseil

Si tu mets pas l’IP de la DNS, tu seras connecté au réseau, mais tu n’auras pas Internet…

En fait jusque là j’avais tenté la config en IP manuel avec ce qui suit :

IP : 192.168.0.2
Masque : 255.255.255.0
Passerelle : 192.168.0.254 (IP freebox)

DNS : (les IP des DNS de free que jé relevé lorsque je me connecte en direct sans switch)

salut !! voila la config que tu dois mettre sur tes postes … Ip fixe obligé

Poste 1: Ip : 192.168.0.1
Masque : 255.255.255.0
Passerelle : 192.168.0.254
DNS Primaire : 212.27.32.5
DNS Secondaire : 212.27.32.176

Poste 2: Ip : 192.168.0.2
Masque : 255.255.255.0
Passerelle : 192.168.0.254
DNS Primaire : 212.27.32.5
DNS Secondaire : 212.27.32.176

tiens nous au courant … :stuck_out_tongue:

Tu peu laisser l’ip 192.168.0.254 de la Freebox en DNS, normalement ça marche aussi. :jap:

c’est vrai mais je prefer taper en dur les ip !!

Mouai, c’es tpas trop trop conseillé… Si tu passes à travers la Freebox, mets tes paramètres de la Freebox. Si ça marche pas essaie avec les paramètres extérieurs…

de toute maniere ca reviens exactement au meme du faite que ce sont les memes adresses de DNS !! :stuck_out_tongue:

Bon ben j’ai essayé cette config (soit avec IP freebox soit avec adresse externes) et ça ne marche toujours pas…

Je prends mon switch au boulot demain je vous dis si ça vient du switch en le testant sur le réso du taf.