Forum Clubic

Problème connexion Ethernet

Bonjour,

Voila je vous expose mon problème je dispose d’un routeur netgear dgn2000 avec lequel je me connecte en Ethernet. Mais depuis quelque mois ma connexion c’est dégrader jusqu’à devenir impossible je me suis dont connecter en wifi a l’aide de la clef USB fournie avec le routeur et depuis plus aucun problème.
Mes questions sont :

  • Pourquoi je pourrais me connecter en wifi et pas en Ethernet ?
  • Problème de carte réseau ?
  • Problème de câble Ethernet ?
  • Problème de routeur ?

Merci de vos réponses

Edouard 45
Edité le 24/05/2010 à 14:01

  • Problème de câblage. Maybe

  • Non je ne pense pas à un problème de carte réseau. Si ça marche c’est bon, même si c’est plus lent. D’ailleurs c’est un problème de lenteur ou parfois ça plante ?

  • Problème du câble, oui peut-être, regarde s’il n’est pas plié à des endroits.

  • Problème de routeur, bah tu testes avec un autre pc pour voir si ça fonctionne normalement. De même pour le câble.

je me suis mal exprimer dans mon premier message “ma connexion c’est dégrader jusqu’à devenir impossible” voulait exprimer un refus total de connexion

ton cable ethernet est bien lisse ou présente-t-il une bosse quelque part sur sa longueur ?
Les brins sont tous bien insérés dans les connecteurs RJ45 ou y en a-t-il de déconnectés ?

Pour vérifier le router… essaie de brancher le cable ethernet sur un autre port… Si ça passe bien… t’as un port mort…
Sinon ça peut être le contrôleur des ports du router ou le controlleur de pa NIC du PC… il faudrait alors tester avec une autre NIC

il y a souvent 2 leds sur un connecteur réseau, une verte pour signaler qu’il y a une connexion, une orange pour signaler le transfert de données… tu as encore qqch ?
ton PC te signale qqch lorsque tu débranche/rebranche le câble réseau ?
sinon tu peux:

  • essayer sur un autre port du routeur… il y en a peut être 1 HS
  • essayer avec un autre câble réseau
  • essayer avec un autre PC, ou une autre carte réseau

J’ai essayé de changer mon câble ethernet et de le branché sur les 4 ports de mon routeur aucun changement j’ai changé de carte réseau aucun effet. C’est quoi la NIC ?

Les deux LED sont vertes et ne clignotes pas.
et non mon PC ne me signale rien au débranchement

Par contre avec ma nouvelle carte réseau, une connexion apparait dans le centre de réseau et partage et il y a marqué cette connexion n’est pas disponible en raison d’un problème de carte réseau ou de modem.
Je viens à en conclure que c’est mon routeur qui est HS !!??

bjr j ai un soucis car quand je me connect a internet j ai le message suivant qui apparait:“numeroteur d acces distant a cesse de fonctionner” alors je supprime orange hss dans les conexions et j arrive a avoir internet ms les pages sot tres longues a apparaitre qelqun aurait il une solution a on probleme repondez svp

la NIC c’est un autre nom pour indiquer une carte réseau

Si je comprends bien ton problème avec une autre carte ethernet tu vois la connexion mais elle n’est pas fonctionnelle…
As-tu vérifié que tu sois bien en DHCP (ou non… selon ce que tu as configuré sur ton router) ?
Tu as aussi vérifié les drivers de la carte ?
Si la 2e carte est configurée corectement… ce n’est pas ton PC qui est en cause

oui le DHCP est activé
les drivers je les ai installé en même temps que la carte
j’ai également désactiver ma première carte ma sa change rien

J’avais cru comprendre qu’avec la 2ème carte ça marchait bien …
J’étais-je trompé ?

sa marche avec aucune carte juste le wifi et je me connecte a celui ci grâce a un adaptateur usb car mon pc n’est pas équipé en wifi

alors je parierais sur la mort du contrôleur eth du router

donc changement de routeur ?

bah oui… s’il a laché… ou sinon tu restes en wifi :stuck_out_tongue:

ok merci je vais donc changer de routeur

Merci à tous de vos réponses