Forum Clubic

Problème connection Webcam hercules/Driver?

Bonjour à tous,
j’ai des envies de meutres contre les développeurs de chez hercules: Ma webcam Dualpix HD n’est plus reconnu par mon ordi alors que tout fonctionnait bien 20 min avant.
J’utilise principalement cette webcam sous freetrack, logiciel permettant d’asservir les mouvements de la tête à ceux de la souris, mais passons. Sous freetrack donc, est apparu une fenetre m’annonçant tout d’abord que “une ou plusieurs broches ne sont pas connectées” ( j’ai regardé le port usb qui me paraissait bien en place). J’ouvre donc le soft de Hercules pour controler la webcam ( Webcam Station Evolution), et le logiciel m’annonce que la webcam est déja utilisée par un autre logiciel ( freetrack! ) que j’avais pourtant fermé.
Après reboot de la machine, la webcam n’apparait tout simplement plus dans freetrack et dans webcam station Evolution…Lorsque que je rebranche le port usb, windows m’annonce qu’un périphérique usb a mal fonctionné, et la webcam n’est pas reconnue.
J’avais déja eu ce problème, que j’avais déja réglé par une réinstallation du pilote, qui avait comme “disparu” après 2 JOURS d’utilisation.
Sauf que la, rien n’y fait…
Merci d’avance de m’aider à sortir de cette galère.
Ben

]moarf, pourquoi mon message est passé automatiquement en résolu? j’arrive pas à changer le statut :slight_smile:
Edité le 22/08/2008 à 13:03

ben j’ai le service pack 2 si c’est de ça dont tu parles avec Windows XP familial

comment retirer le statut ‘résolu’ à ce topic svp?

help please

je me permet d’upper, parce que la j’ai vraiment la rage de pas pouvoir utiliser mon trac Ir…C’est de la daube hercules ou c’est moi?

oui, j’ai fait tous mes ports de facades et ceux de l’arrière de la tour…
Quand au pilote, j’ai du le supprimer et le réinstaller 5 fois en tous…
Une fois je l’ai désinstallé via TotalUninstall 4, les autres fois tout bêtement par l’application elle même

\o/ semblerait que ma webcam ai fondu un plomb…génial