Forum Clubic

Probleme connection internet lente en jeux

salut à tous, voila je vous explique mon probleme il y a de sa 2 semaine je m’appercois d’une baisse dans ma connection , d’ab je tourne à 10-12mega et j’etait à 3mega , je cherche sur le net le pourquoi du comment et je m’appercois que ma connection et brider quon ma mis dans un programme pour soit disant stabiliser ma connection ( pour info je suis chez sfr) donc je vois que je suis dans leur programme assia donc la seule solution et d’appeler le service pour etre retirer de sa .
je fait le truc j’appel en expliquant mon probleme de baisse de connection et donc il m’ont dit qu’il m’augmenter mon debit deplus parceque je suis bien situer je devrais pas lagger ou autre à ce qu’ils m’ont dit .

donc je suis passer à 16mega mais je lag toujours autant.

de plus je lag juste en jeux, les page internet ou autre film video je lag pas, en plus je lag pas sur tout les jeux xd je lag sur guild wars 2 rift et war thunder en gros des jeux ou ils y a du monde dans la zone alors que je jouer bien avant et pour ce qui connaisse guild wars 2 le mcm je lagger pas du tout maintenant sais juste impossible de me deplacer .

donc si vous avais une solution je suis prenneur parceque les mec du service technique que j’ai eu de sfr sa sert à rien.

Sache que tu peux avoir un débit de fou et lagger comme c’est pas permis…

Si ta ligne est bruitée par exemple, ce sera la cas.

ba 2 semaine avant tout marcher nikel jusqu’a maintenant donc voila, apres je suis à 100 en bruit dans ma box je peut modifier sa je pense mais la mettre à combien je sais pas .

le probleme es que depuis que jai eu cette baisse de connection plus rien ne marche correctement et pour eu sa vien pas de chez eux ou autre ils trouve rien (lol) il ont juste augmenter mon debit mais bon avoir 16mega et pas pourvoir jouer avec sa sert à rien apres y a aussi un truc que j’ai remarquer sais que ma box affiche au moin 2 fois par semaine le voyant jaune se qui dit que jai internet mais quelle trouve pas la connection je suis deja à 3 box sfr xd


apres aussi comment voir si la ligne et bruitée ?

tu dois pouvoir voir les paramètres de ta ligne dans ta box
normalement tu auras l’atténuation et la marge bruit SNR
l’atténuation c’est les pertes provenant de la distance et la qualité du cuivre entre toi et le dslam
la marge bruit ( www.dslvalley.com… ) représente un peu la réponse au bruit/interférence sur la ligne

pour avoir la synchro la plus rapide il faut avoir une atténuation et SNR les plus faibles possible, mais avec un SNR qui descend sous < 6 cela veut aussi dire qu’a la moindre interférence c’est désynchro du modem avec la plupart des modem

mais dans ton cas c’est un problème de latence et pas de débit faudrait voir si tu as pas un max de reémission de data, un ping enorme
dans la page statistique détaillé tu as ce genre d’info ( www.degroupnews.com… )
si tu as trop de CRC c’est qu’il y a un problème qq part

faire des ping
dans l?interpréteur de commande de commande de windows essayer :



C:Users>ping www.clubic.com

Envoi d'une requête 'ping' sur www.clubic.com [141.138.91.60] avec 32 octets de données :
Réponse de 141.138.91.60 : octets=32 temps=30 ms TTL=55
Réponse de 141.138.91.60 : octets=32 temps=30 ms TTL=55
Réponse de 141.138.91.60 : octets=32 temps=31 ms TTL=55
Réponse de 141.138.91.60 : octets=32 temps=30 ms TTL=55

Statistiques Ping pour 141.138.91.60:
    Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%),
Durée approximative des boucles en millisecondes :
    Minimum = 30ms, Maximum = 31ms, Moyenne = 30ms

Minimum = 30ms, Maximum = 31ms, Moyenne = 30ms
j’ai un ping avec clubic de 30ms, plus cela monte cette latence avec les serveurs de jeu plus cela lag (alors que le débit et lui minable dans les jeux c’est donc le facteur important)
500ms = 1/2 secondes pour que le serveur réponde à ta commande
si tu satures ton upload avec un p2p genre torrent ou une mule c’est le même résultat -> latence en jeu

a priori la valeur par defaut est bien 100 sur ta box : si tu l’augmentes ton débit (ta synchro) va baisser mais ta ligne sera plus stable car la marge SNR sera plus élevée
Edité le 24/02/2014 à 12:56

alors la j’ai bidouilller hier soir dans ma box avec la marge de bruit d’ab j’ai toujours était à 100 meme avant mes probleme de connection donc je l’ai mise à 1 la marge de bruit et donc sa donne sa , de plus à 1 je lag beaucoup moin et sa sais étrange puisque moin la marge de bruit et élever moin ma connection et stable si je me trompe.

octets=32 temps=44 ms TTL=54
octets=32 temps=67 ms TTL=54
octets=32 temps=56 ms TTL=54
octets=32 temps=80 ms TTL=54

Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%),

Durée approximative des boucles en millisecondes :
Minimum = 44ms, Maximum = 80ms, Moyenne = 61ms

Bonjour, vu l’instabilité de tes pings c’est normal que tu lagges, il y a peut être des travaux sur ta ligne aussi.

j’ai demander à sfr et france tel et y a rien en travaux sur la ligne donc je comprend pas trop le truc enfin j’ai booster le debit à fond en reduisant la marge de bruit sa lag moin mais sais pas comme avant et j’ai beau chercher je trouve pas le probleme . vous voulez peut etre que je remette ma marge de bruit à 100 et je vous envoie le teste ?

100 ce n’est pas une valeur qui varie, c’est toi qui peut la modifier c’est tout, cela veut juste dire que tu étais en valeur par defaut sfr (soit 10 de SNR ?)

faut que tu regardes l’évolution du SNR en fonction de pourcentage que tu mets, 1% c’est un peu louche que cela fonctionne (est ce que cela n’est pas repassé simplement en automatique car trop bas?)

si tu as l’écran indiqué “Statistiques détaillées” comme sur ce site www.degroupnews.com…
regarde la valeur de ton SNR
a priori la “bonne valeur” a atteindre serait entre 40 et 80 comme marge bruit suivant les connexions d’après ce que j’ai lu

un ping qui varie de 44 a 80 sur 4 essais c’est pas net
faire des essais + long ?
ping sfr.fr -n nombressai


C:\Users\>ping sfr.fr -n 20

Envoi d'une requête 'ping' sur sfr.fr [80.125.163.172] avec 32 octets de données :
Réponse de 80.125.163.172 : octets=32 temps=25 ms TTL=244
Réponse de 80.125.163.172 : octets=32 temps=24 ms TTL=244
Réponse de 80.125.163.172 : octets=32 temps=24 ms TTL=244
Réponse de 80.125.163.172 : octets=32 temps=24 ms TTL=244
Réponse de 80.125.163.172 : octets=32 temps=24 ms TTL=244
Réponse de 80.125.163.172 : octets=32 temps=24 ms TTL=244
Réponse de 80.125.163.172 : octets=32 temps=25 ms TTL=244
Réponse de 80.125.163.172 : octets=32 temps=25 ms TTL=244
Réponse de 80.125.163.172 : octets=32 temps=24 ms TTL=244
Réponse de 80.125.163.172 : octets=32 temps=25 ms TTL=244
Réponse de 80.125.163.172 : octets=32 temps=24 ms TTL=244
Réponse de 80.125.163.172 : octets=32 temps=24 ms TTL=244
Réponse de 80.125.163.172 : octets=32 temps=24 ms TTL=244
Réponse de 80.125.163.172 : octets=32 temps=25 ms TTL=244
Réponse de 80.125.163.172 : octets=32 temps=25 ms TTL=244
Réponse de 80.125.163.172 : octets=32 temps=25 ms TTL=244
Réponse de 80.125.163.172 : octets=32 temps=24 ms TTL=244
Réponse de 80.125.163.172 : octets=32 temps=24 ms TTL=244
Réponse de 80.125.163.172 : octets=32 temps=24 ms TTL=244
Réponse de 80.125.163.172 : octets=32 temps=24 ms TTL=244

Statistiques Ping pour 80.125.163.172:
    Paquets : envoyés = 20, reçus = 20, perdus = 0 (perte 0%),
Durée approximative des boucles en millisecondes :
    Minimum = 24ms, Maximum = 25ms, Moyenne = 24ms

pourtant je suis chez orange
mais c’est a peine mieux :



C:\Users\>ping orange.fr -n 20

Envoi d'une requête 'ping' sur orange.fr [81.52.142.217] avec 32 octets de données :
Réponse de 81.52.142.217 : octets=32 temps=24 ms TTL=245
Réponse de 81.52.142.217 : octets=32 temps=24 ms TTL=245
Réponse de 81.52.142.217 : octets=32 temps=24 ms TTL=245
Réponse de 81.52.142.217 : octets=32 temps=23 ms TTL=245
Réponse de 81.52.142.217 : octets=32 temps=23 ms TTL=245
Réponse de 81.52.142.217 : octets=32 temps=24 ms TTL=245
Réponse de 81.52.142.217 : octets=32 temps=23 ms TTL=245
Réponse de 81.52.142.217 : octets=32 temps=24 ms TTL=245
Réponse de 81.52.142.217 : octets=32 temps=24 ms TTL=245
Réponse de 81.52.142.217 : octets=32 temps=24 ms TTL=245
Réponse de 81.52.142.217 : octets=32 temps=24 ms TTL=245
Réponse de 81.52.142.217 : octets=32 temps=24 ms TTL=245
Réponse de 81.52.142.217 : octets=32 temps=24 ms TTL=245
Réponse de 81.52.142.217 : octets=32 temps=24 ms TTL=245
Réponse de 81.52.142.217 : octets=32 temps=24 ms TTL=245
Réponse de 81.52.142.217 : octets=32 temps=24 ms TTL=245
Réponse de 81.52.142.217 : octets=32 temps=24 ms TTL=245
Réponse de 81.52.142.217 : octets=32 temps=24 ms TTL=245
Réponse de 81.52.142.217 : octets=32 temps=24 ms TTL=245
Réponse de 81.52.142.217 : octets=32 temps=23 ms TTL=245

Statistiques Ping pour 81.52.142.217:
    Paquets : envoyés = 20, reçus = 20, perdus = 0 (perte 0%),
Durée approximative des boucles en millisecondes :
    Minimum = 23ms, Maximum = 24ms, Moyenne = 23ms

peut etre l’heure, heure creuse pour les serveurs
Edité le 25/02/2014 à 00:40

bonjour alors la j’ai du reboot ma box du fait que je pouver meme plus ouvrir une page internet donc j’ai fait le test ping sfr avec les parametre de base de la box.
ceci dit sur 16mega j’en et que 6-7 alors que je peut en avoir 20.
Envoi d’une requête ‘ping’ sur sfr.fr [80.125.163.172] avec 32 octets de données
:
Réponse de 80.125.163.172 : octets=32 temps=48 ms TTL=249
Réponse de 80.125.163.172 : octets=32 temps=48 ms TTL=249
Réponse de 80.125.163.172 : octets=32 temps=48 ms TTL=249
Réponse de 80.125.163.172 : octets=32 temps=48 ms TTL=249
Réponse de 80.125.163.172 : octets=32 temps=46 ms TTL=249
Réponse de 80.125.163.172 : octets=32 temps=47 ms TTL=249
Réponse de 80.125.163.172 : octets=32 temps=46 ms TTL=249
Réponse de 80.125.163.172 : octets=32 temps=48 ms TTL=249
Réponse de 80.125.163.172 : octets=32 temps=49 ms TTL=249
Réponse de 80.125.163.172 : octets=32 temps=48 ms TTL=249
Réponse de 80.125.163.172 : octets=32 temps=49 ms TTL=249
Réponse de 80.125.163.172 : octets=32 temps=48 ms TTL=249
Réponse de 80.125.163.172 : octets=32 temps=48 ms TTL=249
Réponse de 80.125.163.172 : octets=32 temps=47 ms TTL=249
Réponse de 80.125.163.172 : octets=32 temps=48 ms TTL=249
Réponse de 80.125.163.172 : octets=32 temps=46 ms TTL=249
Réponse de 80.125.163.172 : octets=32 temps=48 ms TTL=249
Réponse de 80.125.163.172 : octets=32 temps=49 ms TTL=249
Réponse de 80.125.163.172 : octets=32 temps=47 ms TTL=249
Réponse de 80.125.163.172 : octets=32 temps=47 ms TTL=249

Statistiques Ping pour 80.125.163.172:
Paquets : envoyés = 20, reçus = 20, perdus = 0 (perte 0%),
Durée approximative des boucles en millisecondes :
Minimum = 46ms, Maximum = 49ms, Moyenne = 47ms


xdslctl: ADSL driver and PHY status Status: Showtime Retrain Reason: 8000 Max: Upstream rate = 1067 Kbps, Downstream rate = 17168 Kbps Path: 0, Upstream rate = 1127 Kbps, Downstream rate = 14756 Kbps

Link Power State: L0
Mode: ADSL2+
TPS-TC: ATM Mode
Trellis: U:ON /D:ON
Line Status: No Defect
Training Status: Showtime
Down Up
SNR (dB): 6.1 7.3
Attn(dB): 17.5 9.6
Pwr(dBm): 18.8 12.2
ADSL2 framing
MSGc: 56 13
B: 238 13
M: 1 16
T: 2 9
R: 14 14
S: 0.5151 6.3046
L: 3929 302
D: 2 8
Counters
SF: 27775 26421
SFErr: 0 0
RS: 3444212 282152
RSCorr: 2 0
RSUnCorr: 0 0
ReXmt: 14 0
ReXmtCorr: 12 0
ReXmtUnCorr: 0 0

HEC: 0 0
OCD: 0 0
LCD: 0 0
Total Cells: 15503466 1178046
Data Cells: 627079 235416
Drop Cells: 41
Bit Errors: 0 0

ES: 0 0
SES: 0 0
UAS: 73 73
AS: 446

INP: 38.00 1.48
PER: 15.96 16.84
delay: 10.06 12.60
OR: 31.05 9.02

Bitswap: 11 1

Total time = 11 min 37 sec
FEC: 8 9
CRC: 0 0
ES: 0 0
SES: 0 0
UAS: 73 73
LOS: 0 0
LOF: 0 0
Latest 15 minutes time = 11 min 37 sec
FEC: 8 9
CRC: 0 0
ES: 0 0
SES: 0 0
UAS: 73 73
LOS: 0 0
LOF: 0 0
Previous 15 minutes time = 0 sec
FEC: 0 0
CRC: 0 0
ES: 0 0
SES: 0 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
Latest 1 day time = 11 min 37 sec
FEC: 8 9
CRC: 0 0
ES: 0 0
SES: 0 0
UAS: 73 73
LOS: 0 0
LOF: 0 0
Previous 1 day time = 0 sec
FEC: 0 0
CRC: 0 0
ES: 0 0
SES: 0 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
Since Link time = 7 min 25 sec
FEC: 2 0
CRC: 0 0
ES: 0 0
SES: 0 0
UAS: 0 0
LOS: 0 0
LOF: 0 0

tout parait pas mal (d’apres mes connaissance )
la tu es synchro a 14mega je pense, 14756 Kbps (normalement il y a qu’une ligne max truc donc j’aurasi dit 17mega)

ton SNR est a 6 faudrait pas descendre en dessous , si tu es a 100 je pense qu’il n’a pas pris en compte ton 1 la derniere fois
tu es un peu en dessous de la courbe theorique (ta ligne est peut etre un poil de mauvaise qualité niveau bruit ou c’est une valeur de 20mega ATM Maximum dans ton contrat et donc une synchro 17mega IP ce qui serait normale)

[spoiler]
courbe theorique :
image sur fr.wikipedia.org… :

[/spoiler]
quand tu fais un test de debit faut que ton decodeur tv adsl soit bien eteint (même si je ne sais pas trop comment SFR gere le flux de TV adsl faut bien un certain debit pour la tv)

le ping parait normal ce coup ci
quand tu as le souci de latence regardes qu’il y ait pas une connexion wifi pirate sur ton modem si le wifi est actif (clé WPA2 minimum)
Edité le 25/02/2014 à 18:15

j’ai pas de decodeur tv adsl xd ouai je vais regarder sa si jme fait pas pirater la connection


non j'ai personne sur ma co

bonjour à tous alors j’ai des probleme d’internet et un ami ma dit de regarder ma ligne: la longueur , affaiblissement et mon ping .

je me trouve à 845m du noeud de raccordement, avec un 14db d’affaiblissement pour un ping de 50 à 60 .

mon ami trouve que mon ping et vraiment élevé vu comment et ma ligne.

que penser vous de sa ? d’ou peut venir le probleme?

(j’ai 14mega)

Il y a pas des options de ping chez SFR ? comme le Fastpath chez Free

aucune idée la je sais pas ce que c’est le fastpath deja.

Regarde si dans ta prise téléphonique tu n’as pas ce genre de module :

non elle et pas comme sa mais comme sa [Photo supprimée]

Ca me parait bien, il ne semble pas y avoir de module RC et seuls les fils 1 et 3 sont câblés. On dirait que c’est la dernière prise si tu en as plusieurs… Tu as d’autres prises ? As-tu un boitier d’arrivée dans ton logement, comme ça ?

j’en es aucune idée, j’en et jamais vu , sa ce trouve ou généralement ?

et aussi j’ai qu’une seule prise telephonique ou j’ai juste ma box branchée dessus , deplus j’ai ma connection qui ce déteriore la mon ping augmente de plus en plus ces 5 dernier jours