Forum Clubic

Probleme connection emule avec freebox(non degroup

bonjour

je des problmes de connection aux serveurs avec un low id avec emule et freebox
je suis sous windows xp sp2 la freebox est branche en ethernet

le firewall xp est desactive

j utilise emule plus voici la config de freebox

aramétrage routeur:
Mode routeur Activé
IP Lan 192.168.0.254
Serveur DHCP Activé
IP debut DHCP 192.168…
IP fin DHCP 192.168.0.50
Freeplayer 192.168…
Reponse au ping Non
Proxy Wake On Lan Désactivé

Redirections de port:
Port 7890 Protocole tcp Destination 192.168…Port 7890
Port 7890 Protocole udp Destination 192.168… Port 7890

Redirections de plage de ports:

Baux DHCP permanents:

http://img64.imageshack.us/img64/8233/proto7rd.th.jpg

j ai percouru le net a la recherche de solutions mais l a je vois pas

si vous avez une idee elles est la bienvenue

est-ce que tu es sur d’avoir toujours la meme ip? est-ce que le port que tu as route est bien celui indique dans tes parametres emule?

bon bah toujours au meme point deconnection sans arret des servers l ow id de temps a autre sur certains serveurs

je n ai jamais eu ce probleme auparavant avec la live box c’est depuis que je suis passer cher free

si quel qu un a une piste je suis preneur merci d avance

non dégroupé ?

non degroupe oui 2048/256 theorique
je precise que l install est propre puisque j ai installer un hdd tout neuf

Salut,
peut être a cause du dhcp activé sur ta freebox… laisse tout en auto dans tes parametres reseaux de xp

Oki

Dans eMule tu changes les ports TCP => 1111 , UDP => 1112

Ensuite dans le mode routeur de la box tu fais,

1111 => tcp => adresse IP de la machine => 1111
1112 => udp => adresse IP de la machine => 1112

Le PC doit avoir une adresse IP fixe.

Tiens nous au courant.

Il y a des problèmes en non dégroupé en ce moment :confused: sa vient peut ètre de là

j ai une ip fixe chez free je vais essayer ca apres manger merci

Salut, +1 comme snowflake, tu peux laissé le dhcp actif mais passe l’ordi sur lequel tourne emule en ip fixe, ne pas confondre l’ip fixe de ta freebox et l’ip des ordis, tu peux etre en ip fixe au niveau de ta freebox avec des ip variables au niveau de tes ordis, si tu ne veux pas etre emmerdé du tout; tu passes tous tes ordis en ip fixe et tu desactives le dhcp (en + ça demarre + vite, c’est genant uniquement si un pote vient se greffer sur ton reseau chez toi de temps en temps, la solution c’est alors de lui parametrer sur son ordi une connexion uniquement pour chez toi).

tu passes tous tes ordis en ip fixe et tu desactives le dhcp

je suis pas un pro tu peux m expliquer ou ca se passe

la solution de Freeboxm@n etait la bonne ca marche sans deconnection avec higt id
depuis 20 minutes (merc ca faisais 2 jours que je galerais avec mon ane)

bon bah fausse joie ca se deconnecte toujours des servers mais je n ai plus de low id

Bon alors tu vas dans demarrer, panneau de configuration, connexion puis click droit, propriété, puis dans protocole tcp/ip, propriété, tu coches “utiliser l’adresse suivante”, adresse ip tu mets celle ou les ports 7890 sont redirigés 192.168.0.xxx (peux pas te dire à la place des “x” exactement car tu ne les as pas mis en entier, chez moi c’est 192.168.0.61), masque de sous reseau tu mets 255.255.255.0, passerelle par defaut tu mets 192.168.0.254, dessous pour les dns tu mets ceux que tu trouves dans ta freebox ou alors tu peux mettre la passerelle 192.168.0.254 ou alors tu mets des dns de free trouvé sur internet, par ex: 212.27.53.252 et 212.27.54.252. Sinon un site ou vraiment tout est expliqué en detail c’est http://www.emule-inside.net[/url] et pour ton cas [url=http://www.emule-inside.net/emule/routeurs/freebox_v4.htm]http://www.emule-inside.net/emule/routeurs/freebox_v4.htm.

si j effectue les reglages indique avec mon ip j ai un bloquage d internet ex il ne se lance plus et la mule non plus

Faut pas que tu mettes 192.168.0.61 car ta plage d’adresse ip s’arrete à 192.168.0.50, par contre on ne voit pas à combien elle demarre sur ton post, c’est à toi d’adapter en fonction du debut de plage ip, et très important, il faut arreter/redemarrer l’ordi pour que les parametres soit pris en compte ainsi que la freebox.

Il faut que ton adresse ip de l’ordi qui a emule soit dans la plage d’adresse et soit celle qui est indiqué aux redirection de port.

Si tu modifies un parametre du routeur de la freebox, pense a bien noté ce que tu fais car car si apres une manip tu ne peux plus te connecter il faut que tu saches les derniers parametres validés, surtout si tu desactives le dhcp (tu n’es pas obligé de le desactivé, tu peux le laisser actif tout en ayant des ip fixes sur tes ordis, c’est meme conseillé comme ça il te reste toujours la solution de remettre tout en auto).

Prends bien ton temps de lire tous les tutos sur emule-inside, si tu n’y arrives pas remets tout en automatique et respecte bien l’ordre d’allumage de tes ordis, celui ou il y a emule en 1er , c’est une autre solution (mais moins pratique car si tu arretes/ redemarres l’ordi ou il y a emule ton adresse ip change et la mule repasse en lowid).

ps: tu peux mettre tes adresse ip internes completes, personne ne peut y avoir accès (c’est proteger par le routeur et c’est certainement les memes que plusieurs milliers d’utilisateurs), c’est ton ip fixe chez free qu’il ne faut surtout pas donner.

c’est ce que j ai fait en rentrant mon adresse ip perso
et ca marche toujours pas

petit retour

voila ma config de freebox

http://img68.imageshack.us/img68/4914/free8gd.th.jpg

poue l instant je suis connecte en hight id sur emule et kad

je vous tiens au courant si j ai des deconnections aux serveurs

voici je que j ai en fichiers en cours de telechargements(une quinzaine)
http://img84.imageshack.us/img84/7413/mule6vi.th.jpg

mes preferences
http://img84.imageshack.us/img84/2179/pref7mr.th.jpg

il semblerait que je suis pas le seul dans ce cas (post 6)
http://www.emule-inside.net/modules.php?na…61c44e79131e89e

bonsoir, euh, sans paraitre stupide; je vous avoue que je ne comprends pas grand chose a tout ca…
je possede la Freebox depuis peu et en degroupé total…Mais depuis 2 ou 3 jours, ma connexion internet “rame” beaucoup et dans l eMule c’est marqué que mes ports sont pas bons !!!Et quand je fais le test c’est pareil !!!
J’ai XP sp2, systeme de sécurité XP tout désactivé, et pour connexion :

  • carte WI-FI 11g(dans la freebox)
  • carte PCI 11g avec antenne le tout, de la meme marque.
    Ca fait 5 jours exactement que j’ai ce système et les 2 premiers ca marchait nickel !!
    Alors svp, quelqu’un pourrait m’expliquer comment ca marche ??
    Comment configurer la Freebox, la Mule, la connexion ???
    D’avance merci.

bienvenue chez free (l usine a gaz)

en tout cas moi je resilie et je repars ailleurs

a la base un changement des ports par default d emule suffit pour avoir un high id etc … free bride certains ports , comme d autres fournisseurs.

j’ai eu même prob avec live box que j’ai renvoyé je chargeais plus vite avec sagem 800 en 1024 qu’avec live box en 8000,les routeurs faut plus m’en parler j’ai remis sagem 800 et 1024 quand la technique est trop compliquée il est preferable qu’il la garde