Forum Clubic

Probleme conflit adresse ip sur v5 hd

Slt à toute la communauté,
J’ai un gros blème avec ma freebox HD que j’ai reçu et installé samedi dernier.
J’avais la V4 et mon réseau fonctionnait parfaitement bien via un switch. Quand j’ai installé la nouvelle freebox, j’ai voulu conserver les mêmes branchements, mais quand j’ai allumé le second pc, ils se sont mis en erreur, conflit d’adresse!!!:@
Alors que les deux sont en adresse automatique, le routeur est activé, et je n’ai rien touché.
Mes questions sont:
Etant branché en filaire, me faut-il du cable droit, ou du croisé pour me raccorder directement sur le switch de la freebox?
Je suis assez novice concernant certaines manipulations, quelqu’un pourrait me dire pas à pas comment configurer (s’il y a besoin) mes pc?
La même chose s’il faut que je mette des adresses fixes sur chaque pc?
J’espère que quelqu’un pourra venir à mon secours, j’ai essayé tout ce que je connais, mais sans résultat!! je commence à péter un cable…
Merci pour vos réponses.

Phil

salut,
sur ta nouvelle freebox as tu activé le mode routeur ??
je ne suis pas sur que free conserve les parametres au changement de box
pour la question des cables tu dois rester en droit
pour les pc si le réseau fonctionnait en dhcp y’a pas de raison de changer

si tout marche avec un pc
le conseil : demarre ce pc connectes toi sur free vérifies la config de ta box (mode routeur etc…)
et testes avec l’autre.
pour moi c’est typique : en mode modem une @ip en mode routeur dhcp et plage @ip
j’espere que ça vas t’aider

Salut,
sinon essaie en ip manuelle… au moins ca bouge plus.; a plus

Slt algajojo,
Je te remercie pour ta réponse rapide. :wink:
J’ai oublié de préciser que si j’allume le pc1 seul, ça fonctionne, si j’allume le pc2 seul, ça fonctionne aussi, le vrai prob, je pense, c’est le conflit d’adresse.
J’ai trouvé ou changer les adresses ip, mais je ne sais pas comment les remplir, il y a plusieurs champs à renseigner :frowning:
Peux-tu m’aider à ce sujet? Je sais ça peut paraitre tellement simple que je peux passer pour un c…, mais je préfère demander plutôt que de faire des conneries.
Encore autre chose, j’étais connecté en câble droit et la diode du second pc clignotait très vite. J’ai donc changé les RJ45 pour faire un branchement en croisé et la diode reste fixe, quand je regarde mon réseau, windows me dit que ma carte est connectée au réseau, donc je pense que ce branchement pourrait convenir, non? Mais quand j’allume les 2 pc en même temps, patatrac, conflit :@
Encore merci à tous pour vous être penché sur mon blème :wink:

Phil


Merci koala06 ;)

Bonsoir,

Câble droit et direment sur le switch de la freebox. Essaye de rester en DHCP auto au niveau du paramétrage (tout changement de paramétrage doit être suivi d’un redémarrage de la freebox ADSL) de ton interface et de tes 2 PC aussi

désolé pour le retard mais là je suis un peu débordé !!!
bon, pour compléter la réponse de windaube
cable droit c’est sur !!
le dhcp je suis ok aussi
as tu vérifié la config de ta box sur le site de free ??
en mode modem tu ne peux avoir (derrière la box) qu’un seul pc !!! (car une seule @ip possible)
donc si tu branche plusieurs pc en même temps le modem attribuera la même @ip au deux ==> donc conflit
si tu veux les paramétrer à la mano @ip du pc en privé (jai plus en tête désolé) mask en 255.255.255.0
et passerelle par défaut l’@ip de ton modem
mais bon la box en mode routeur ça marche très bien, tu paramètres ta plage d’@ip et vogue l’internet !!!
amicalement

Salut,

Vas dans ton interface de gestion free , puis dans “FONCTIONNALITÉS OPTIONNELLES” sélectionnes le symbole http://img3.free.fr/im_adsl/picto_config.gif de “Fonctionnalités Routeur de la Freebox” puis sur “configurer routeur” et tu vérifies que le service routeur est bien actif

Ensuite 2 possibilitées :

1- Si tu veux que se soit la freebox qui attribu les ip tu coches la case “activer DHCP”
sur chaque pc, les parametre tcp/ip sont vide

2- Si tu préféres avoir des ip en dure (plus pratique pour les redirection de port par exemple)
tu décoches la case “activer DHCP”, tu vérifies au passage l’ip freebox (normalement elle est sur 192.168.1.1)

ensuite dans les “propriété TCP/IP” de chaque carte réseau, tu indiques:

PC1

adresse ip : 192.168.1.2
masque de sous réseau : 255.255.255.0
ip passerelle (ip freebox en fait):192.168.1.1

DNS principale :192.168.1.1 (c’est la freebox qui fait le lien avec les DNS de free)
DNS secondaire : tu laisses vide

PC-2

adresse ip : 192.168.1.3
masque de sous réseau : 255.255.255.0
ip passerelle (ip freebox en fait):192.168.1.1

DNS principale :192.168.1.1 (c’est la freebox qui fait le lien avec les DNS de free)
DNS secondaire : tu laisses vide

voilà, une fois que tout est OK , tu n’oublies pas de rebooter la freebox (débranche la, puis rebranches la) tu attends un peu et ça devrait fonctionner
Edité le 20/10/2007 à 12:00

Et non, lP de la freebox n’est pas 192.168.1.1 mais 192.168.0.254…

Avant de lancer notre jeune ami dans une config par IP fixe, assurons d’abord qu’en DHCP tout fonctionne correctement. C’est pour celà que dans mon précédent post j’ai mentionné que nous ferons plus sophistiqué après.

l’IP 192.168.1.1 est une IP généralement employée sur des routeur tel que linksys ou autre… :wink:

Donc pas d’impatience et step by step…

Etrange, hier j"ai activé le routeur de ma freebox HD pour des test et je te confirme que par defaut , l’ip etait sur 192.168.1.1
mais ce n’est pas problématique, si l’ip de la freebox est différente, il suffit de vérifier que l’ip de la freebox et l’ip passerelle sur les cartes réseau soient les même.

Salut g3bo,

L’IP effectivement n’est pas le pb, pourtant sur ton interface FREE l’IP par défaut (enfin sur ma V5) est celle que j’ai mentionné plus haut. Ceci étant, j’ai collé au cul de ma V5 un routeur WRT300N sur lequel est relié 3 PC (dont 2 actifs) en filaire et un switch sur lequel est attaché une sauvegarde réseau (linksys avec 2DD) et en sus une imprimante sans fil CANON MP800R et un portable sans fil…

Bref un vrai petit réseau (en IP fixe of course)… c’est le bonheur d’avoir une petite famille et pour que chacun ne pique pas la mahine de l’autre, chacun la sienne (utra sécurisée car je n’ai pas envie de me taper des réinstallations à tout va :wink: ) ; enfin tout fonctionne trés correctement…

Maix bon occupons nous de notre ami… que fait-il ?

Bonjour, à tous,
Désolé j’étais très pris ces derniers jours. :-(:
un grand merci à tous pour votre aide précieuse et surtout pour vos réponses rapide!!!
C’est tout bon, en fait, il ne fallait pas que je change quoi quoi que ce soit. La seule chose à faire, si ça peut aider quelqu’un d’autre, c’est de mettre les @ip fixes.
Tout fonctionne à nouveau à merveille :smiley:
Quand à mon @ ip c’est bien 192.168.0.254.
Encore un grand merci, en particulier à windaube et à g3bo, mais à tous ceux qui m’ont aidé à résoudre ce petit blème de débutant :fou:
J’espère pouvoir aider quelqu’un à mon tour, en fonction de mes petites connaissances…
@ bientôt.

Phil

Re,

Super philou91 et content que notre aide à tous ait pû t’aider, profite bien de ta connexion :wink: