Forum Clubic

Problème configuration ordinateur

Bonjour à tous et à toutes.

Je joue maintenant depuis jours sur RUST (serveur Budgey Libre) et j’ai un petit souci que je n’ai pas réussi à résoudre et qui commence à être plutôt désagréable sur le temps passé sur le jeu.

Toute les 5 secondes (environ) j’ai un freeze écran qui dur 2 secondes, puis le jeu reviens à la normal, j’aurais aimé savoir si quelqu’un aurait une solution à mon souci ? :sweat:

Les solutions effectuées :

  • Mise à jour des drivers
  • Réinstallation du Jeu
  • Réinstallation du PC
  • Aucun virus
  • Tous mes disques ont encore de la place (environ 100g par disque)

J’ai un ordinateur qui est bien au delà de la configuration minimum requise
(Je fais tourné BF4, le dernier COD, WOW, LOL etc à fond sans aucun souci et aucun lag)
J’ai de la fibre optique (30méga)

En bref j’ai le matériel nécessaire, propre, à jour, mais je n’arrive malheureusement pas à résoudre ce lag permanent
(Par connaissance je dirais que ça vient de mon Processeur, mais bon, que faire ?)

J’espère avoir une réponse a mon souci, car jouer avec ce lag constant devient vraiment embêtant :frowning:

Lulu. :slight_smile:

Nous donner ta configuration sans oublier le plus important… l’alimentation.

Je donnerai ma configuration exact ce soir (je ne suis pas chez moi actuellement)

J’ai un processeur AMD 6 coeurs 3,6Ghz
Carte Graphique Sapphire 6800
8G de ram
SSD 60g
SATA 1T

et par contre ma carte mère, je pèche, je m’en souviens plus

et mon gros souci je pense, viens bien de mon alimentation.

Corsair 500W … :confused:

Firmware du SSD à jour ? c’est lequel d’ailleurs ?