Forum Clubic

Problème config MSI GTX 560 ti

Bonjour,

Je fais appel à votre aide car je ne m’en sort pas tout seul, j’ai cherché toute la journée hier et je me rends fou. Mon problème c’est que j’ai changé de carte graphique hier, je suis passé d’une MSI 8600GT à une MSI GTX 560 ti twin frozr II et depuis il m’est impossible de jouer.

Ma config :

boîtier ATX
alim Antech HCG series 620 W
cm Asus P5LD2
cpu Intel Core2duo 6600 2.40 Ghz
4 x 1 Go DDR2 Kingston PC2 6400
1 lecteur DVD + 1 graveur
dd Hitachi 150 Go SATA
dd externe WD 500 Go USB
Win Seven Pro 32 bits
et donc une MSI GTX 560 ti twin frozr II

Avant j’avais une alim noname et seulement 2 Go de ram et hier j’ai reçu mon colis avec la nouvelle alim, la carte graphique et de la ram en plus. J’ai installé le tout et là impossible de jouer à des jeux qui fonctionnaient avec mon ancienne carte (PES2011, StokedBigAir et NFS Shift 2 Unleashed), même en mettant tout au plus bas l’image saute et même le son déconne bref impossible de jouer. (Crisys2 j’ai même pas essayé de le lancer car avant non plus il ne tournait pas avec la 8600GT).

Hier j’ai tout essayé, mise à jour des pilotes Nvidia (même avec la version 266.77), directX 11, toutes les mises à jour Windows, mise à jour Bios carte mère, essai sans les nouvelles barettes de ram et c’est toujours le même problème sous windows pas de soucis mais dès que je lance un jeu c’est fini çà lag à mort.

Je pense avoir compris que mon processeur est trop limite pour cette carte graphique, mais si je le change il va surement falloir changer la carte mère aussi afin d’avoir quelque chose de pas trop vieux et de correct non ?

Pouvez-vous me confirmer déjà l’origine de mon problème et ensuite si vous avez des suggestions je suis à l’écoute.

Je vous remercie par avance …

+1 avec SerialOf83

Tu devrais peut-être désinstaller tes pilotes vidéo, passer un coup de Driver Sweeper pour supprimer les traces laissé par les pilotes et ensuite réinstaller les derniers pilotes en date du site de Nvidia pour ton modèle de carte.

reteste avec l’ancienne carte graphique mais en laissant ta ram et ton alim neuve !

Déjà merci pour ta réponse, ensuite :

As-tu désinstallé les Pilotes de la MSI 8600GT avant de mettre l’autre ?
Oui, j’ai aussi utilisé Driver Sweeper pour faire une install propre.

Ton DirectX11 est-il bien installé ? Pour vérifier, taper ‘‘dxdiag’’ dans la barre éxecuter.
Oui DirectX11 est correctement installé.

[Photo supprimée]

[Photo supprimée]

C’est sur des jeux en ligne que tu as ces soucis ? Si oui As-tu une bonne connection ?
Non c’est pas en ligne.

Tu as bien branché le câble 6Pin directe à la carte graphique ?

As-tu un score 3DMark Vantage / 11 ?

Alors je viens de faire le test en laissant alim neuve et ram avec l’ancienne carte (8600GT) et ça fonctionne normalement, testé PES2011 et StokedBigAir comme avant.


J'ai correctement branché les 2 câbles d'alim 8 pins ([b]6[/b]+2) sans les 2 bien sûr.
Pour 3DMark 11 je l'ai fais hier mais il a galéré vers la fin et voilà la page des résultats :

3dmark.com…

Bon j’ai overclocké mon CPU via le bios de la carte mère en automatique 20% pour essayer, ça a pas l’air de poser problème. Ensuite j’avais remis l’ancienne carte graphique hier donc aujourd’hui j’ai mis la nouvelle avec une install propre des drivers et miracle ça fonctionne.

J’ai testé plusieurs jeux dont Crysis2 et je n’ai plus de problèmes.

Voilà merci pour votre aide.

Pour confirmer, ton score 3DMark11 as-t’il changé ?

Car effectivement il y a de grosses chances que le E6600 @stock limite la GTX560Ti mais ça n’aurait pas dû être si apparent :confused:
Edité le 13/04/2011 à 17:59

Bon j’ai refais un 3DMark11 et apparement y’a du mieux, même si je comprends pas grand chose aux résultats. :slight_smile:

Donc voici la page des résultats :

3dmark.com…

Bon, la ton score est normal!!! :super:

et c’est pas juste l’OC de ton processeur qui a plus que doublé ton score crois-moi, il y avait peut-être encore quelques chose qui accrochait niveau des driver vidéo :wink:

Peu importe l’important c’est que le problème soit réglé! :jap: