Forum Clubic

Probleme config - amd athlon 2600+ barton

salut a tous voila ma question .suite a une coupure electrique (eh oui y en a encore qui trainent pour acheter onduleur)demarrage du pc plante du remettre bios a 0 en enlevant la pile et le ptit bout plastoc.mon souci se que maintenant lui reconnait qu’un amd athlon 2000+. bon monte fsb a 135 mais plus haut pc boot pas je pense que ca vient de la memoire qui est cadencee en auto et pour ca que accepte pas plus hautes frequences. chiffre multiplicateur cpu 11.5.donc ma question serait si quelqu un pourrait m aider a tout meettre ok dans bios pour retrouver mon bon vieux amd l aime bien moi.

voila la config:

cm msi kt6delta
3 barette 512 pc 3200 ddr
cg 9800 pro
cpu amd 2600+

Tu as éssayé 133*16
Ja crois que c’est l’origine sur ces processeurs (j’en possède un mais overclocké donc pas à l’origine)

Edit : OUpsssssssss boulette, autant pour moi, c 11.5*166, parce que le mien est un XP-M… Désolé :neutre:

oui essaye mais plante je pense qu’il faut changer la ram cadencee en 400 , devrais la baisser vu que 3 barettes mais suis pas sur du coup en fait .et si je baisse coeff a 11 ca donne qu un 2200+ a 165

allo a l aise y a t il personne qui utilise encore le 2600 pro mci de vos reponses

essayes avec 1 seule barrette de ram !

Tu mets ta ram en 333mhz et ton cpu avec un fsb de 166 et un coef de 11.5 et sa devrait aller

ram 333 cpu fsb 160 coef 11.5 ca marche et c est stable .

amd 2600+ reconnu 1.85ghz. merci verrais plus tard pour le 166 une fois que teste avec bf2 merci encore