Forum Clubic

Problème: comment installer un fichier .rom à partir du bios

Salut,

Alors aujourd’hui j’allume mon pc, les ventillos tourne mais rien ne se lance…

J’arrive quand même à aller au Bios, et comme un c*n je remet les paramètres par défaut (je crois que c’est ça ma grosse erreur).

A partir de là à chaque fois que je tente de l’allumé, passé l’écran de pub pour la carte mère (asus P5GC-MX 1333) il me sort le message suivant:

  • Insert media in the selected boot device […]

Et windows ne se lance pas (windows XP)

Je retourne dans le Bios et je vois que à part le lecteur DVD pioneer, aucun de mes composants ne sont détectés.

Quand je vais dans boot device priority j’ai le choix entre (dans l’ordre de priorités de boot) 1er: floppy 1st device, 2eme: “Hard drive”, 3eme: Pioneer CD-DVD (mon lecteur dvd).

J’en déduis qu’il ne détecte plus le disque dur, et peut être pas mal d’autres composants…

Je précise que mon pc marchait bien hier soir.

Pouvez vous m’aider à lancer Windows? / reparametrer le BIOS correctement ?

(peut etre en trouvant un moyen de détecter le HDD)…

PS: mon disque dur est un Samsung, branché en SATA…

Merci d’avance

Màj:

Mon problème là est d’installer les drivers de ma carte mère, avec uniquement l’accès au bios

J’ai les drivers, j’ai télécharge ultimate boot cd comme disquette de démarrage, comme le préconisait un site…
Mais je vois pas comment installer les drivers à partir de là…
Edité le 15/07/2010 à 00:49

up? =(

Désolé si jamais le up est interdit…

C’est un portable ou une tour ? je sais que pour certain portable les DD en sata ne son pas reconut il faudrait que tu mete ton CD de XP tu fait genre une insstal et a un moment aux debut en bas y vas te demander machin truc ssi raid apuyer sur F6 pis ben la t’appuie si ta de la chance les Driver son sur ton CD D’xp sinon tu doit trouver les Driver de ta Carte mere pour insstaler le Sata.

En bref je pence que en reset bios defaut tu ais viré tes Driver de Sata et il faut que tu les reinsstal.

Bon courage.

Il te suffit d’aller dans le bios et de mettre ton disque dur en 1st boot device dans la séquence de boot.

Sauf que le BIOS ne reconnait pas son HDD :). Dans le boot setup qu’il propose, le floppy est en premier mais vu qu’il n’y aucun truc à booter dessus, c’est le HDD qui boote en second, normal quoi.
Sinon +1 pour la manip de fireall malgré qu’elle soit énervante, elle peut se révéler efficace.

Merci beaucoup pour les réponses,

Donc en gros je peux télécharger les drivers du bios ici:
www.clubic.com…

Et je les grave sur un cd (je n’ai pas de lecteur disquette) et je peux les installer depuis le néant du bios ?

Pourrais-je avoir des précisions? :slight_smile:

Merci beaucoup pour les réponses en tout cas

Et pour Fireall, c’est une tour.

Yo,

Donc j’ai trouvé plutot facilement mes drivers pour ma carte mère.
Le problème c’est qu’ils sont en .rom et que je ne sais vraiment pas comment les installer sur le bios?

J’ai essayé de gravé un cd-r par nero burning rom, je ne sais pas si je m’y suis bien prit mais en tout cas ça n’a pas marché.

Comment installer les drivers en .rom sur mon bios?

up?

Je vois vraiment pas comment installer mes drivers en extention .rom sur le bios, à partir d’un cd… Voire d’une clé USB…

J’ai téléchargé ultimate boot cd mais je n’y comprends rien.

Pitié :frowning:

Salut,

T’es sur d’avoir télécharger des drivers?
J’pense plutôt que les fichiers .rom sont les mise à jours du bios.
Et qui dit maj bios dit flash du bios…

Or dans ton cas , tu souhaite un driver et non pas une maj…
Donne nous la marque/modele de ta cm et de mémoire , pour installer un tel pilote ( celui du sata) , il faut un lecteur de disquette…

  • si les composants ne sont pas détectés dans le bios,installer les drivers de la carte mère ne résoudra pas le problème,c’est bien un flashage du bios avec un fichier .rom qu’il faut faire

  • mais avant d’en arriver là - j’ai du mal à croire que charger le bios par défaut aurait pu suffire à le corrompre - as-tu essayé de faire un clear Cmos ? c’est à dire retirer la pile de la carte-mère (alim sur off,bien sûr) pendant quelques minutes puis la remettre,ça suffit souvent à éliminer le problème :wink:

Quelle est ta carte mère ? la procédure est parfois un peu différente (jumper à changer de position…ou pas) et certains modèles ont même un bouton de reset pour le clear Cmos directement sur la carte mère
Edité le 13/07/2010 à 22:33

C’est pas les drivers de la carte mére mais le pilote SATA…

Sa carte mère Asus P5GC-MX 1333 est beaucoup plus récente que mon Asus A8N-E de 5 ans qui gérait déjà nativement le Sata,donc je doute que la sienne ait besoin de pilotes Sata :neutre:

Flaphead325,tu as vérifié les branchements internes ? il m’est arrivé que la prise Sata de mon dd bouge un peu et il ne pouvait plus démarrer,avec bien sûr un message d’erreur :confused:

Tu n’as pas un autre dd sous la main pour voir si lui est détecté ?

Des drivers en .rom?

Jamais vu ça, tu veux faire quoi exactement?

Pour info, il n’y a pas de drivers a installer dans un Bios.

Mhh bon finalement j’ai testé et c’est bien le disque dur qui est mort :frowning: J’ai du accepter la vérité !

Merci pour vos réponses :slight_smile: