Forum Clubic

Probleme clonage LCD-tube cathodique

Bonsoir,

J’ai tout récemment acheté une prise péritel à entrée S-Video pour relier mon pc a la tv (PHILIPS assez âgée environ 5ans) pour cloner l’image du moniteur vers la dites tv mais a ma grande surprise ma carte graphie (GEFORCE Nvidia 7500 LE 512Mo) n’autorise ni l’option clonage ni l’option dual view (j’arrive a afficher l’image de mon moniteur sur la tv mais celui-ci s’ éteint et je ne peux ouvrir aucune vidéo, le but de la manœuvre étant de regarder les films de mon pc sur ma tv…).

On m’a alors conseillé d’acheter un convertisseur DVI/VGA (10€ environ) et que tout rentrerait dans l’ordre, est-ce une bonne solution ?

Merci d’avance…

cette carte à bien il me semble les connectiques :
DVI, HDMI, TV-In, VGA

a+

et euu’ donc ?

Essai ceci:

Ecran pc branché sur cable standard
tv branche sur cable svideo
demarre l’ordi avec le cable s video branché sur la tv allume pour que cela soit detecte

dans icone nvidia en bas a droite , nview desktop manager et ensuite propriete nview

Ensuite assistant tv et ensuite clone

a+

Je croyais avoir été plus clair que ca lol donc :

(J’ai reboot mon pc comme tu l’as demandé dèsfois que cela aurais changé qqchose…ce n’est pas le cas^^)

Je t’ai dit dans mon 1er post qu’effectivement j’avais reussi a ce que la tv soit detectée, et a acceder au proprieté Nview mais ma carte ne PROPOSE que l’affiche UNIQUE et non le mode CLONE…

Tes pilotes sont à jour ?

www.nvidia.fr…

a+

j’ai instalé la dernière version des pilotes pour la série Geforce 7… toujours “affichage unique” comme seule option et pas de dual view ou clone…
Donc pour ce qu’on m’avais conseillé : convertisseur DVI/VGA ?