Forum Clubic

Probleme clé wifi ( péripherique USB non reconnu)

Bonsoir a toutes et a tous,

voila j’ai un gros probleme, je viens de faire l’acquisition d’une sorte de kit evolution (pros + cm + ram) et depuis je souhaite faire une reinstalle a la suite d’un formatage.

l’installation windows en SP2 se passe bien mais lorsque je veux installer ma livebox en wifi et qu’il me demande d’inserer ma clé USB wifi la windows me dit périphérique USB non reconnu aprés plusieurs recherches infructueuses je viens vous demander de l’aide car la je deviens fou :pt1cable: :pt1cable: . J’ai tester sur tout mes ports USB et rien n’y fait… :grrr: :grrr:

HELP MEEEEE ^^

mon matos: Athlon 64 3500+ en Socket AM2
MSI K9N

voila je vous remercie d’avance !!!

Salut !

Tu dois sûrement installer les pilotes de ton dongle WiFi USB.

Regarde la marque et le modèle exact directement dessus. On pourra chercher le driver comme ça !

C’est un sagem XG-760N

Tu n’as pas un CD qui est venu avec, qui serait susceptible de contenir le driver ?

Parce que si tu veux, j’ai eu exactement le même problème que toi il y a de ça 2 semaines, avec la même clef !

J’ai été incapable d’installer le dongle avec les drivers fournis sur le net. J’ai dû retrouver le CD pour que ça marche…

ben jai le cd que wanadoo m a donne mais il ne me sert a rien car la clé n est pas reconnu et je ne peux meme pas mettre a jour les drivers … j en est marre… :pt1cable: :pt1cable: :pt1cable:

Bon. On va essayer deux choses. D’abord, on va essayer d’installer le driver d’internet.

Télécharge le driver ICI.

Dézippe tout dans un nouveau dossier sur le bureau. Connecte le dongle à un port USB. Quand Windows ouvre sa fenêtre de nouveau périphérique, demande de spécifier l’emplacement du pilote et choisis le nouveau dossier que tu viens de créer sur le bureau.

Si ça marche, Windows devrait pouvoir l’installer à partir de ces fichiers que tu as dézippés.

ben sa marche pas :pfff:, il me demande meme pas d’intaller un nouveau peripherique comme il ne le reconnais pas et que je vais dans mes peripheriques il est mis en péripherique inconnu donc je ne peux rien faire avec :pt1cable: :pt1cable: :pt1cable:

Si ça ne marche pas, on essaye un deuxième truc.

Débranche ta clef et vas cette fois télécharger CE FICHIER.

Il contient cette fois-ci un fichier exécutable. Dézippe tout dans un nouveau dossier et lance l’exécutable. Une fois l’installation terminée, branche ta clef pour voir si elle est reconnue.

Si ce n’est pas le cas, essaye de redémarrer une fois ton PC. Si ça ne marche toujours pas, je ne vois qu’une seule solution, celle qui a marché pour moi : utiliser le CD.

De mémoire, quand tu lances l’installation du CD, t’as plusieurs choix qui s’offrent à toi. Il doit y avoir un truc du genre “installer un nouveau point de connexion”, et c’est ça que tu dois choisir.

Je vais me coucher, désolé si je ne peux pas t’aider plus, mais je suis sûr d’une chose : sur WinXP SP2 avec le CD Wanadoo et le dongle Sagem XG-760N, il est possible de le faire fonctionner, faut bidouiller un peu…

Ciao !

merci beaucoup pour t’etre occupé de mon cas mais sa ne m’a pas l’air de fonctionner… enfin bref je vais tester ta derniere solution avec le cd et si sa ne va toujours pas j’irai au magasin mardi ( fermé lundi :na: )

si quelqu’un d’autre a des solutions a proposer je suis preneur !!!!! :oui: :oui: :oui:

je fais un petit up car je n’ai toujours pas résolu le pb … :’( :’( :’(

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

:’( :’( :’(