Forum Clubic

Probleme cle usb ! - sous l explorateur

Slu

ma cle usb a du mal !!!

l explorateur (on crairait meme qu il a plante !) mets vraiment longtemps a affiche son contenu …

qqn sait d ou cela peut venir ?

thx @+
mais sous dos cela marche tb !

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

up

Ta clé usb est bien reconnue ? Quel système de fichier dessus ? Essaye de supprimer les pilotes et de la réinstaller…

Est ce que ce sont les meme symptomes sur d’autres PC ?

oui elle est bien reconnue (+ ou -) … Fat32
il n y a pas de drivers je suis sous XP …

j ai pas encore essaye sur d autre pc …

c etrange car c arrive d un coup … je l ai formate mais cela ne change rien

Si Si il y a bien un drivers qui est inclus a XP…
Supprime la dans le gestionnaire de periphérique (je n’ai plus en tete la manoeuvre pour effacer completement un pilote) en commençant par le disque amovible…

je ne vois pas …tu pourrais etre plus precis ?

dans le gestionnaire de péiphérique, supprime dans l’ordre le lecteur de disque amovible, les préiphérique USB puis le controleur lui même…

ben justement je ne trouve pas "lecteur de disque amovible" et le controlleur

Est-ce que tu vois quelque chose dans le gestionnaire de disque !

mon DD

Tu as essayé tous les ports USB ? Tu l’as essayé sur un autre poste (en XP) ?

sur d autre USB pareil … j ai pas encore essaye sur un autre poste

il met environ 1 minute pour afficher le contenu dans l explorateur …

Essaye de la reformater…

Mais si tu la vois dans l’exploreur, il doit être dans le gestionnaire de disque ! :??:

deja reformate … ah oui elle est dans le gestionnaire … c sur je ne risque pas de la voire quand elle n est pas connecte

Et en mode sans echec ?

c bon elle fonctionne a nouveau correctement j ai desinstalle le driver USB Flash quand la cle et inserer puis j ai redemarrer …