Forum Clubic

Problème clavier logitech delux 250 keyboard

Bonjour,
Depuis quelques jours je rencontre des problèmes avec mon clavier logitech delux 250 keyboard:
1°lorsque j’ appuie sur la touche du “i”, un espace se fait puis seulement la lettre “i”
2°lorsque j’ appuie sur la touche “espace”, un espace se fait mais il est suivit de la lettre “i”.
Pour les deux cas il apparait également à l’ écran une fenètre vista de recherche.
3°lorsque j ‘appuie sur la touche “effacer”, ça efface la lettre précédemment écrite mais le curseur va ensuite à la ligne comme avec la touche “enter”.
Je pense que c’ est un probleme qui vient du cavier même car quand j’ écris avec avec le clavier visuel, je n’ai pas de problème. J’ai déjà fais un scan avec avast et ça n’ a rien donné mais une semaine plutôt avast avait détecté un trojan que j’ ai supprimé. IL est possible que le trojan que j’ai supprimé ait un rapport avec un pilote du clavier, je ne m’en souviens plus.
Voici quelques caracéristiques du clavier et des pilotes:
clavier standard PS/2
Fournisseur du pilote: Microsoft
Date du pilote: 21/06/2006
Version du pilote: 6.0.6001.18000
Signataire numérique: microsoftwindows
Détails des fichiers du pilote:
C:\Windows\system32\DRIVERS\i8042prt.sys
C:\Windows\system32\DRIVERS\kbdclass.sys
Fournisseur: Microsoft Corporation
Version du ficher: 6.0.6000.16386 (vista_rtm.061101-2205)
Signataire numérique : Microsoft Windows
J’ aimerais trouver une solution à ce problème assez vite car c’est très ennuyeux d’écrire avec le clavier visuel. Faut-il que je désinstale les pilote ? Si oui comment les réinsraller ?
MERCI d’avance

desinstall le driver clavier
redemarre
passe un coup de ccleaner
reinstall le driver et test

J’ai désinstallé les drivers mais j’ai pas passé cclaener car j’ai peur d’éffacer autre chose, j’arrive pas bien à les distinguer d’autres éléments. Ensuite j’ai télécharger SetPoint comme nouveau pilote. Le clavier a refonctionné mais le problème était toujours là. Alors j’ai désinstallé ce nouveau pilote, passer ccleaner pour l’éliminé et j’ai coupé mon ordi parce que j’en avait marre , le clavier étant donc sans pilote. Aujourd’hui je l’allume et le clavier fonctionnait mais avec toujours le même problème:les anciens pilotes se sont ré installés tout seul…???
Je suis perdus que dois
-je faire???