Forum Clubic

Probleme clavier et souris sans fils logitech fonctionne plus depuis nouvelle intallation de xp

bonjours a tous voila depuis que j’ai réinstaller xp quand j’ai changer ma mobo jé du faire un cd avec nlite pour intégré les drivers raid et a un moment j’ai vu une option ou sa parler de frequence pour les apareil sans fils mais j’ai pas compris se que a voulais dire et donc jé installer xp tous nickel tous fonctionne nickel sauf mon claiver et ma souris c’est le pack logitech ex110 et je les mis sur un autre pc sous xp et sa fonctionne nickel donc la j’ai un clavier et souris filaires et j’aimerai savoir si ya pas une option sur xp a desactivé pour que mon clavier et ma souris sans fils refonctionne . merci si vous avez besoin d’autre info demander moi
ma config mobo gigabyte p35 ds3r
cpu c2d e6300
ram 2*1go de crucial ballistic tracer 6400
cg pov 7900gt
2 dd 250 go samsung en raid 0
et xp sp2 avec tout les patch et mise a jours

Les drivers de la carte mere sont installés ?
Car j’avais la meme chose avec un MX3200, mais apres les drivers installés, no soucis

Tu n’aurais pas bousiller une petite fiche ou en avoir tordu une par megarde sur un de tes ports PS2?

merci pour vos reponse mais les drivers de la mobo sont bien installer et nn jé rien abime car le clavier et la souris fonctionne sur un autre pc et la j’utilise un clavier et souris avec fils sur les port ps/2 sur mon pc

sous xp ou vista ya pas de reglage de frequence, ton clavier et ta souris correspondent uniquement avec le connecteur USB livré. Du reste ne connecte pas en PS/2 mais uniquement en USB c’est aussi bien, meme sous bios ca fonctionne. Ensuite reverifies tes syncro clavier & souris comme indiqué par logitech.

oui jé intaller les driver setpoint on etai installer mais sa na pas marcher et jé bien essayer aussi de faire une syncro au nivo de la du clavier et de la souris mais sans succés sinon le boitier pour le clavier se branche sur le port ps/2 et le boitier de la souris se branche sur le port usb et sur le port ps/2 de la souris et comme je les dit le clavier et la souris fonctionne sur un autre pc et fonctionné trés bien sur mon ancienne mobo et nivo reglage jé mis les reglage pareil que sur ma msi p965 neo f mai peut etre que y a des option que jé pas vu car sur la gigabyte y a baucoup + d’option

up s’il vous plait y’a personne qui peut m’aider ?