Forum Clubic

Probleme clavier-cs

Bonjour!
J’ai un petit problème sur cs:
Je viens de formater, et lorsque j’appuie sur une fleche(oui j’utilise les fleches :p) ça me fait sauter avant d’avancer…
J’ai remarqué que ça ne le fait que quand le Verrouillage Numerique est activé (verr num), si je le coupe ça fonctionne normal mais c’est mon menu d’achat et je vais pas activer et desactiver le verr num à chaque round!

J’ai essayé de changer de config ça ne change rien.
Aidez moi :frowning:

Pour info mon clavier est un packard bell default mais j’avais pas eu ce probleme précedemment. [:alpha68]

carte graph ATI ?

oui pk?
radeon 9600 128mo

enleve desinstall icone de reglage ATI (a coté de l heure) il y a des chance que ca vienne de la

hum aucun icone…

voila j’ai trouvé la solution au probleme:

LES FLECHES DIRECTIONELLES NE MARCHENT PAS.
=> Problème lié aux cartes graphiques ATI, pour le résoudre allez dans les options du pilote graphique ( catalyst 4.7 ) et décochez “activer l’application d’icônes barre des tâches”. Elle entre en conflit avec STEAM et empêche les flêches directionelles de fonctionner correctement.

Après 4h de lutte :smiley: [:minsc]

:stuck_out_tongue:

:stuck_out_tongue: a toutes les victimes des cartes ATI.

J’avais le meme probleme avec ma carte ATI mais ca ne concernait pas que les touches directionnelles mais aussi les 6 touches qu’il y a au dessus.

Par contre j’avais trouvé une solution : dans le reglage des touches dans cs, lorsque il fallait mettre “avancer”, “reculer” etc…, je desactiver le num lock, je mettais ma touche. Pour toutes les autres touches a régler et dans le jeu je remettait le num lock. :slight_smile:

Evidement en enlevant le panneau de reglage d’ATI c’est plus rapide :slight_smile:

ouai j’avais remarqué verr num mais je peux plus faire d’achats après et activer desactiver a chaque fois j’ai essayé en match c’est ultra relou :whistle: