Forum Clubic

Problème Chipset Graphique intégré / HD RADEON 6770m

Bonjour à tous les lecteurs de Clubics.

Voilà, j’ai acquis il y a un mois un HP PAVILION DV7-6190EF, qui contient une AMD Radeon HD 6770M et un chipset graphique INTEL HD Graphic.
Le problème est que ce chipset passe avant la RADEON, pour les jeux comme le reste !

Par exemple, lorsque je veux configurer Skyrim, il me propose uniquement la INTEL HD Graphic et ça se ressent dans le jeu :confused:
(voir photo )
[Photo supprimée]
Tous mes pilotes sont à jour, j’ai installé la dernière version de Catalyst, de Direct X, mais rien y fait !

Avez vous une idée ? Merci beaucoup
Edité le 26/11/2011 à 20:11

C’est que malgré la présence de la HD 6770,le chip Intel ne se désactive pas :confused: question : puisque tu as un affichage,l’écran est donc branché sur la sortie VGA de la carte mère ? pas d’affichage j’imagine si tu branches sur la sortie de la 6770 ?

Seule solution,aller dans le bios désactiver manuellement le chip Intel :neutre:

il s’agit d’un ordinateur portable, l’écran est relié directement. :frowning:

Arf oui,je l’ai vu et je n’ai pas tilté :ane: ceci dit il n’est pas fait mention d’un chip Intel en plus de la 6770 :heink: tu es vraiment sûr qu’il y en a une ?

www8.hp.com…
Edité le 27/11/2011 à 00:36

En espérant ne pas dire de bêtises, mais j’ai un Core i7, du coup, si j’ai bien compris, il a des capacités graphiques intégrées. Et ce sont ces capacités qui passent en premier.

En effet je n’avais pas cherché de ce côté : le cpu intégre bien le gpu Intel HD 3000,mais je ne sais pas comment commuter de celui-ci vers la cg dédiée :neutre: peut-être aller dans le bios et voir s’il n’y a pas une option pour passer l’affichage sur la 6770 en priorité :wink:
Edité le 27/11/2011 à 14:23

Pour forcer l’usage de la carte graphique sur ce portable, il y a un icône dans la barre des tâches en bas à droite. Une fois cliqué, une fenêtre s’ouvre et affiche les applications/jeux dernièrement lancées. Il y a 3 options pour chaque appli. Il suffit de choisir la bonne option (c’est explicite) pour forcer l’usage de la carte pour ce jeu.

Donc tu es dans la mauvaise section, je déplace :jap: