Forum Clubic

Problème chargement sauvegardes télechargées de GTA sAn Andreas . (recommence depuis le début)

Bonjour,
J’avais le jeu avant mais j’ai été obligé de le rendre à mon pote. Et hier, j’ai acheté le jeu à Carrouf’ et quand je veut mettre les sauvegardes que j’avais telechargées (qui marchait auparavant), le problème est que , le jeu lors du chargement d’une partie me fait recommencer l’aventure depuis le début. (Francis…)
Merci d’avance pour vos réponses !!
Edité le 17/07/2007 à 11:04

Salut.

Essais de démarrer une partie sans mettre tes anciennes sauvegardes dans la repertoire,enregistre ta partie au début puis ferme le jeu et remplace la nouvelle sauvegarde par une de tes ancienne dans le répertoire “GTA San Andreas User Files” de “Mes Documents” en gardant le même nom (GTASAsf1.b par exemple).

Relance le jeu,ton ancienne sauvegarde devrait apparaitre. :slight_smile:

Tu dois avoir la version 2 de GTA San Andreas qui est incompatible avec la version 1.
Au lancement du jeu, je crois que le numero de version est affiché.

V2 = version sortie en magasin en 2006 = fichier bloqué pour empecher l’installation de mod tel que le hot coffee
V1= 1er version sortie en magasin en 2005

Recherche un patch sur les site GTA

Merci à vous 2, je comprends désormais, je l’ai acheté hier soir ! lol !
Je vais chercher un patch, mais si vous trouvez c’est pas de refus lol !

Bien vu.
J’avais complètement oublié ces deux versions. :paf:

Voici un lien vers ce patch -> GTA SA patch 2.0

Meme probleme que lui, sauf que moi j’ai perdu les sauvegardes à cause d’un formatage …
Edité le 18/07/2007 à 21:26

j’ai la version 1, les sauvegardes ne fonctionnent pas.
J’ai essayé d’installer le patch 1.1, ca n’a pas fonctionné.
le patch 2.00 lui a fonctionné, je lance le jeu au moment ou je charge les sauvergardes, un rapport d’erreur windows s’affiche " envoyer le rapport d’erreur …"

que faire ?

Il y a une save sur le site de hugues90

Nan mais le truc c’est que j’ai installer le patch 2.00, (je l’ai trouvé peu après mon message) et maintenant quand je veux charger une save il retourne au bureau !
(Me sens pasde réinstalller le jeu !lol)

pareil que toi, sauf que moi j’ai reinstallé, et ?? … toujours pareil -_-