Forum Clubic

Probleme chargement explorer

Salut à tous,
J’ai windows XP sp2, P4 2,8ghz.
Depuis quelques temps, au démarrage de windows, il y a un bloquage à l’affichage du bureau. Tout se bloque et je ne peux cliquer sur aucune icône, le seul remêde que j’ai pu trouver est de faire un CTRL-ALT-SUPPR, d’arrêter explorer et de le relancer, et là tout refonctionne.
C’est quand même un peu fatigant de faire ça tout le temps, quelqu’un aurait-il une idée pour résoudre ce probleme ?
Merci.

Arf, on a du chopper une saloperie, car chez moi, ça a fait la même chose/ Démarrage de l’ordi./ Chargement des programes et blocage au niveau du lancement de explorer.exe (pas d’icone et pas barre des taches)avec message suivant:
fichier inf/386 manquant ou endomagé
bref, obligé de faire ctrl/alt/sup et relance du processus d’explorer à la main…
Comme j’en ai eu un marre, j’ai formaté le DD mais je n’ai pas trouvé la raison de ce blème?!
(XP avec SP1a)

Vous avez quoi comme logiciels qui se lancent au démarrage ? (firewall, anti virus, ect …)

Pour ma part le classique NAV 2003/Zone alarm etc. Mais faut ajouter que la bécane refuse de terminer le chargement de tous les programmes tant que Explorer reste bloqué…

salut,

Une première approche consiste à faire toute une série d’essais avec l’utilitaire de configuration système (msconfig) pour déterminer si le probleme vient d’un service ( Microsoft, Tiers ) ou d’un programme
(démarrer - executer, taper: msconfig)

** Travailler sur l’onglet Services:

. Désactiver tous les services : cliquer le bouton adhéquat
. Démarrer le PC
Si le démarrage se fait sans probleme, un service Microsoft ou Tiers est responsable et dans ce cas, travailler par approche pour le trouver. Ce peut etre long à cerner bien sûr.

Un exemple de procédure pour rechercher par approche dans les services Tiers:

. cocher la case ‘Masquer tous les services Microsoft’ ; il ne reste donc que les services Tiers
. Noter sur un bout de papier ce que tu as de coché.
. Décocher toutes les cases
. Démarrer le PC
. Si c’est OK, c’est un des services Tiers qui est responsable et il faudra le trouver en cochant un à un chaque service tiers:
. . cocher un service ; démarrer le PC et ainsi de suite

** Travailler sur l’onglet Démarrage :

. cliquer ‘Désactiver tout’
. lancer le PC
. si c’est OK , un programme est responsable
. recocher un à un les programmes jusqu’à trouver le responsable

Si tout ceci ne donne rien:

  • essaye de débrancher le plus de périfs USB que tu peux et relancer le PC
  • controle que tout tes Favoris réseaux sont bien résolus

bon courage