Forum Clubic

Probleme CG - chauffe trop

salut a tous voila j’ai un probleme avec ma carte graphique(sapphire X850XT)
Depuis quelque temps la CG chauffe beaucoup trop a mon gou
la CG au “repos” est a 51° et passe au dessu des 90° eu bout de quelques minutes de jeux (NFS MW tt a fon par ex.)
Ma config
AMD Athlon 3500+ (s939)
CM Asus A8N-E
1 Go (2x512) de Ram PQI (=no name)
CG Sapphire X850XT
CS SoundBlaster Audigy 2ZS
Un lecteur DVD
Un graveur DVD
Alim no name 500W

Avant tout fonctionnait corectement mais depuis que j’ai réinstallé windows???
j’ai en plus 3 ventilateur de 8cm toujours a fon pour refroidir

J’ai lu que ceci pouvait etre du a une défaillance du système de controle du ventilateur par rapport a la température

Je voudrai savoir ce qu’il étai possible de faire pour que la température diminue et(ou) avoir des commentaires de personnes a qui cela est déja arrivé (ou cela arrive)

voila merci d’avance
A+

ok merci je savais pa trop ou le mettre

moi aussi je suis à 50° en idle et 80° en jeux (CS Source) avec ma X850XT Platinium pourtant avec de l’ArcticSilver 5 et un ATI Silencer 5 :confused:

Moi avec le ventilo d’origine que je fais taire en idle je tourne a 60-62 pour le GPU et 60 pour le GPU ambiante en étant passé de 520/540 @ 560/590 :neutre:

Ptet le ventilo a pris un coup ? :confused:

Donne nous la T°C en Idle et en Charge du Processeur pour voir.
Ton boitier…C’est quoi ?
Boitier ouvert, quels sont les T°C ?
Tu as fait un nettoyage poussière dans la tour ?

Tu peux être plus précis ? Qu’est-ce qui ne fonctionne pas correctement maintenant ? Quels en sont les symptômes ?

Et bien pour ce qui est de mon CPU tt est normal 35° idle et 45 en charge
Mon boitier est un MadX omega avec un ventilateur de 8cm rajouté sur le haut et un autre à l’arrière
Boitier ouvert les températures ne changent pas (meme tendance a monter…)
Pour ce qui est de la pousière non je ne l’ai pas nettoyé car je n’y accordait pas d’importance mais, es que trop de pousière pourait etre a l’origine de la défaillance??
Ce qui déconne c’est le ventilo de la CG qui n’augmente pa sa vitesse en fonction de la charge du GPU c’est ca mon PROBLEME.
Les symptomes sont que au bout de 2min de jeu (NeedForSpeed MostWanted par exemple) tout a fond l’unité centrale se met a “bipper” je retourne sur le bureau et la température du GPU est a plus de 90°C et ceci très rapidement(5min grand maximum) ce qui veut dire que je ne peut quasiment plu jouer…
De plus je voulais savoir si a fonctionner en “surchauffe” ceci ne pouvait pas endomager la CG et(ou) le GPU??
Merci d’avance
@+

A oui en fait il est vrai que le CPU e tendance a chauffer plus en activité car aprèr quelque 10aines de min de jeu son ventilo est déja a plu de 4200 rpm mais la T°
reste stable a 46°
Seulement si je diminue la vitesse a la normale(3000rps) et que je retourne en jeu celle ci remonte très(trop) rapidement jusqu’a 50° en queques minutes!
est due encore une fois a la pousière???
merci de me repondre
@+

oui oui il tourne encore mais je suis obligé de le regler manuellement avec ATITool logiciel que je n’avais pas besoin avant
la pousière??

Trop de poussières peuvent en effet provoquer un échauffement de la CG car mauvaise circulation de l’air. Ta carte graphique “aspire” l’air par un radiateur puis l’évacue vers l’extérieur du boitier semble t-il. Enlève ta carte graphique du PC, puis, très délicatement, à l’aide d’un aspirateur, aspire les poussières ou blocs de poils qui peuvent obstruer l’arriver ou l’évacuation de l’air. Regarde aussi du coté des hélices si elle peuvent tourner sans gêne. Peut-être que les hélices du ventilo de la CG ne peuvent pas augmenter leur vitesse à cause d’amas de poussières… :neutre:

A tourner en surchauffe, ça peut effectivement endommager le GPU à la longue…C’est sur !

ok merci je vais voir et je vous tien au courant
@+ :hello:

Ok voila merci a tous j’ai trouvé la couse du probleme : la pousière
en effet celle ci bloquait l’arrivée d’air du radiateur et donc l’air ne faisait plu son action de refroidisseur
encore MERCI
@+ :slight_smile: :love:

+100 pour la poussière.

J’étais à 1000 lieux d’imaginer que ça pouvait autant influencer sur la température.
Mon beauf a récupéré mon ancien PC: un AMD 1600+ socket A.
Au début tout roulait; Au bout de 1ans la T° du processeur montait à plus de 70° d’où des reboots de l’ordi.
Un bon coup de nettoyage à l’aide d’une bombe à air sec et la T° du proc se stabilise maintenant à 45° :ouch:

Je n’y aurais pas cru avant de le constater par moi même. :jap:

De rien. :smiley: A bientôt sur Clubic. :hello: